Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#625493 11/15/18 04:42 PM
Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
I have an SV 8100 that’s been installed for several years
not exactly sure how long anyways it’s been working fine

Until now it seems like the main site I guess you could say seems to lose its connectivity I tried connecting my laptop directly to the phone system and could not when you reboot the phone system comes back

I replaced the VoIP card the other day

And the problem has happened again now I am about to replace the CPU just to rule out hardware it does have the latest and greatest software

I was just wondering if anybody else has experienced this problem just in case it’s not a cpu

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2005
Posts: 2,481
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,481
Likes: 1
How are the 4 sites connected?
Yes it's possible the CPU is bad but unlikely.
Make sure the system is secure from outside hackers.
I've seen ports on switches go bad causing systems to flake out.


We get old too soon, smart too late
dans #625536 11/16/18 12:21 PM
Joined: Feb 2010
Posts: 444
Member
OP Offline
Member
Joined: Feb 2010
Posts: 444
I know... they are using CCIS

I believe they just installed a new camera server in the same room which is plugged into the same switch (5 port)

I thought it was the phone system because when I plug my laptop directly into the VoIP card and of course changing the setting on my laptop I can not connect

if you reboot the phone system its seems to work a while and the stops


I was going to replace CPU today

just to rule out a hardware issue

Joined: Apr 2005
Posts: 2,481
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,481
Likes: 1
I believe they just installed a new camera server in the same room which is plugged into the same switch (5 port)

This is what you should be looking at, not the NEC CPU!


We get old too soon, smart too late

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,827
Posts636,766
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
KoolBreeze, PhoneGuy827, julesm, Helen.D, AlAl
49,644 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
1 members (nameless), 39 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5