Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jul 2012
Posts: 129
tday Offline OP
Member
OP Offline
Member
Joined: Jul 2012
Posts: 129
I have a property with a Mitel MX and they are using an Auto Attendant. They press 0 which goes to the Attendant. If the Attendant does not answer it should go back to the Auto Attendant. However it is actually going to the 0 Operator Mailbox. I have that set up as a Transfer only MBX but it still goes there and allows it to receive messages. Any help on this would be great. Thanks


Thanks in Advance
Atcom VoIP Demo
VoIP Demo
Joined: May 2002
Posts: 4,238
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,238
Likes: 5
What do you want it to do

Joined: Jul 2012
Posts: 129
tday Offline OP
Member
OP Offline
Member
Joined: Jul 2012
Posts: 129
As it states I want it to go back to the Auto Attendant not the Operator MBX.


Thanks in Advance
Joined: Oct 2010
Posts: 103
Member
Offline
Member
Joined: Oct 2010
Posts: 103
Your system forward timer is shorter than the transfer - Voice Processor timer. You may want to extend the system forward initiate timer.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,784
Members49,647
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Carl Arnold, Marjan Shaw, KoolBreeze, PhoneGuy827, julesm
49,646 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 11
Who's Online Now
2 members (nortelvoip, commtel comm), 114 guests, and 43 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5