Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 4 1 2 3 4
#628082 03/11/19 10:02 PM
Joined: Jan 2006
Posts: 2,266
Likes: 1
Member
*****
OP Offline
Member
*****
Joined: Jan 2006
Posts: 2,266
Likes: 1
After switching the customer from Windstream to WOW for there SIP trunks , the voicemail to email has stopped working. Any ideas ? Nothing has changed except the SIP trunk provider . I have the phones set to delete after it sends the voimail to email and it will delete but never get a email , we have checked there spam filter nothing there. If i go to the SMTP settings and do a test email i get SMTP failed please check credentials and try again. HELP

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
Who is the internet provider? If it changed it could effect voicemail to email.


We get old too soon, smart too late
Joined: Jan 2010
Posts: 933
Likes: 1
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 933
Likes: 1
Hi Steve

If the internet connection changed then the voicemail SMTP server will need to be changed to the one for the new ISP


Regards
Carl
Joined: Jan 2006
Posts: 2,266
Likes: 1
Member
*****
OP Offline
Member
*****
Joined: Jan 2006
Posts: 2,266
Likes: 1
The internet from WOW is only use for a VPN connection to another location , nothing changed with there main internet from Comcast

Joined: Jan 2010
Posts: 933
Likes: 1
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 933
Likes: 1
Are you able to ping the SMTP server from the IPedge?
Have you looked at the V log files in the VM under Utilities/logs as this will give you the SMTP connection details


Regards
Carl
Joined: Jan 2006
Posts: 2,266
Likes: 1
Member
*****
OP Offline
Member
*****
Joined: Jan 2006
Posts: 2,266
Likes: 1
I couldn't ping it from a computer on there network but I did find a SMTP tester online and that tested find.

Joined: Jan 2010
Posts: 933
Likes: 1
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 933
Likes: 1
You need to log into the IPedge from a console session (SSH or physical screen/keyboard) and do a ping and tracert to the SMTP server to see if the IPedge can contact it successfully.

From the Vxxxxx.log it will show something like

12/03 10:24:05.659 DBG T3SRV: TEST_SMTP [email protected] [email protected]
12/03 10:24:05.688 ERR Connecting to 192.168.0.1:25: Operation now in progress
12/03 10:24:05.688 DBG ReadLine started
12/03 10:24:05.689 DBG Receive returned: 0
12/03 10:24:05.689 DBG T3SVR: Session ended.


Regards
Carl
Joined: Jan 2006
Posts: 2,266
Likes: 1
Member
*****
OP Offline
Member
*****
Joined: Jan 2006
Posts: 2,266
Likes: 1
painebickers-com.mail.protection.outlook.com is the server . whats wierd is everything was working just fine

Joined: May 2010
Posts: 7
Member
Offline
Member
Joined: May 2010
Posts: 7
Connect using Putty and enter the smadmin command. Select 6 then 3. Leave a message and you can watch the SMTP traffic in real time. It will show if the VM is able to contact the email server and whether the login is valid.If you are using Msync you won't see anything though...

Joined: Jun 2005
Posts: 2,654
Likes: 4
Member
Offline
Member
Joined: Jun 2005
Posts: 2,654
Likes: 4
Are you using an Authenticated user account or are you just trying to send the email without authentication.
If you are trying to send an email using a user account, the maybe you should make sure that the username and password haven't changed.

Based on the server address, it appears that you are sending email messages directly without a user account. Sometimes Office 365 can be a pain trying to send email messages without a user account. Here is a way to do it. You will need their IT help.
https://docs.microsoft.com/en-us/ex...application-to-send-email-using-office-3

You mentioned that the voicemail gets deleted.Normally this will only happen once the email is accepted by the email server. If the email message fails to send, then the voicemail should still be in the user's voicemail box. I think that the email messages are being accepted by the Outlook 365 server but then filtered as junk automatically. Have their IT look at the link above.

Page 1 of 4 1 2 3 4

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
2 members (Coral Tech, justbill), 92 guests, and 30 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5