Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#628529 03/26/19 09:17 PM
Joined: Jan 2004
Posts: 6,648
skip555 Offline OP
RIP Moderator-Nisuko-Tie, General
*****
OP Offline
RIP Moderator-Nisuko-Tie, General
*****
Joined: Jan 2004
Posts: 6,648
New install , in early December everything working fine until two weeks ago . now it randomly drops calls . Did a system reset , confirmed system ground ran sidetone test . Talking to the women who answer most calls and they say they hear a noise on the line then dead air . I made a call and a minute or so in it dropped and gave me dial tone. Called back and talked for 10 min or so with no drops . One of the women said she timed it and dropped every 6 min while she was on a conference call the other day . Its random not all calls just occasional ones

Century link says they ran extensive tests and nothing wrong on their end . This is a straight wink start T1

I looked at alarms and I don't see anything unexpected

I'm going back tomorrow and I'll give century link and Necntac a call and see what they say



Settings :ESF (24 Multi frame )
B8zs
External clock source
number of ports auto

Trunk timers are all default


Again ,worked fine until two weeks ago , no program changes on my end .

Any suggestions

Last edited by skip555; 03/26/19 09:17 PM.

Skip
------------------------------------

Serving SW and West central Fl since 1984
Atcom VoIP Demo
VoIP Demo
Joined: Jul 2015
Posts: 32
Member
Offline
Member
Joined: Jul 2015
Posts: 32
Century Link is lying to you. I have had to go as far as to bring a whole new system and a T-bird out to prove the carrier was the issue. I told my client if it was my equipment at fault I would give him a new system that I brought out, All of a sudden there was a miracle Carrier found a issue in their equipment, went on for almost three weeks of them telling the client it was not them no problems on their end and it was their phone system. Has the carrier brought out a T-bird and tested to see if in 6 minutes the calls drop? if it is in fact a true legacy T-1 then there is no D channel and they cant do any testing remotely. they would need to bring out the T-bird to truly test the circuit. Do not let them show up when they want to do a test schedule a vendor meet so you can see what they are doing if anything at all. No T-bird not really testing anything. Plus they will have to take the client down to test with the T-Bird. I hate carriers sometimes

AKgreatland

just another beautiful day in the land of communications

Joined: Sep 2004
Posts: 4,126
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,126
Likes: 1
Ya smells of carrier issue.

Joined: Jan 2004
Posts: 6,648
skip555 Offline OP
RIP Moderator-Nisuko-Tie, General
*****
OP Offline
RIP Moderator-Nisuko-Tie, General
*****
Joined: Jan 2004
Posts: 6,648
Thanks , that's my thought too. I had a lot of problems setting this up they kept giving me the wrong circuit info . Finally I got someone who looked at it and said it was a old wink start circuit . got the correct info set it up, and we where good to go until this week . Vendor meet is a good Idea let me see what I can set up


Skip
------------------------------------

Serving SW and West central Fl since 1984
Joined: Apr 2005
Posts: 2,481
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,481
Likes: 1
How many times in our careers have we heard from the telco, we ran test, "all is good on our end" and it wasn't!


We get old too soon, smart too late
Joined: Jan 2004
Posts: 6,648
skip555 Offline OP
RIP Moderator-Nisuko-Tie, General
*****
OP Offline
RIP Moderator-Nisuko-Tie, General
*****
Joined: Jan 2004
Posts: 6,648
NECNTAC says definitely carrier issues .

" since you are hearing noise "static" on the call this indicates al low level issue on the T1span itself typically a CRC error issues cause byu frame slips / clocking issues. "


Skip
------------------------------------

Serving SW and West central Fl since 1984
Joined: Dec 2002
Posts: 9,419
Likes: 1
Member
*****
Offline
Member
*****
Joined: Dec 2002
Posts: 9,419
Likes: 1
"the trouble is leaving our side just fine"


Jeff Moss

Moss Communications
Computer Repair-Networking-Cabling
MBSWWYPBX, JGAE

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,738
Members49,642
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
jmd2009, Ken Stephens, Teri J
Newest Members
Helen.D, AlAl, mike hurford, Nigel S, ramo
49,641 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
2 members (JBean3329, bdunne), 133 guests, and 45 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5