Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#628542 03/27/19 07:43 AM
Joined: Jan 2007
Posts: 197
Member
OP Offline
Member
Joined: Jan 2007
Posts: 197
I have upgraded a 7400 from 4.92 to 5.01 and none of the SMT's will register. I'm getting IPP Registration lock.

I've tried running through the wizard again, passwords are correct. Tried changing from phone password to system password in 5.2.10 no luck!

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
This is either the white list setting for the handsets or ipp registration is disabled In the system ip options. I think this is dm 5.2.10 from memory. Our mmc codes are different but it's 841 here in Australia


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
0 members (), 184 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5