Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Mar 2016
Posts: 3
Legacy Offline OP
Member
OP Offline
Member
Joined: Mar 2016
Posts: 3
We're having issues with Allworx 6X Incoming Ringing answers only after 10-12 rings.
Connected to Cbeyond Birch channel bank which makes the CO lines appear as POTS.
Cannot for the life of us figure it out. Could it be the ring voltage coming from Telco? Our test set responds to incoming ringing instantly.
Maybe a setting in the Allworx 6X regarding ring delay?
Thanks!

Atcom VoIP Demo
VoIP Demo
Joined: Mar 2001
Posts: 3,268
Moderator-Allworx, Nisuko-Tie, Vodavi
Offline
Moderator-Allworx, Nisuko-Tie, Vodavi
Joined: Mar 2001
Posts: 3,268
"Incoming Ringing answers only after 10-12 rings."

Do you mean the VM is programmed to answer every call? Or do you mean that several phones are programmed to ring?

How is the system programmed to ring? Are you using a virtual ringing extension?

When did you notice a change? What was the system doing before? What do you think happened to make it change from what it was doing before?

Need a bit more information.

Do you have remote access to the system?

Joined: Mar 2016
Posts: 3
Legacy Offline OP
Member
OP Offline
Member
Joined: Mar 2016
Posts: 3
thank you, it was a LEC issue.


Moderated by  JWRacedog 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,785
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
bravesfan, cjvio, Cory S., Jack Scott, l.landeche, TexasD
Newest Members
devben, bubblegum, Carl Arnold, Marjan Shaw, KoolBreeze
49,648 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
1 members (Curlycord), 161 guests, and 15 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5