Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
Hi all,

Fantastic to see an active community for the Samsung kit, I'm hoping you can help me get to the bottom of a rather annoying issue.

We have two sites, one with OS7200(SiteA) and one with OS500(SiteB). Sites are connected with VPN and SPNet licence and works well most of the time. Occasionally we have calls that have no audio either way. This can occur by a call from SiteB to SiteA, or even a call to SiteA transferred to SiteB (in this scenario, clients are calling SiteA, being transferred to SiteB and not hearing any audio and hanging up in a huff!). Calling back immediately usually results in a normal 2-way audio call...

I would have thought that a config issue on our firewall(Watchguard M200) or phone servers would result in audio ALWAYS being an issue, but this issue is intermittent! Some times it happens throughout the day, sometimes it doesn't happen for days!

Any suggestions?

Rgds,
Rob

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
Sorry, should clarify that this is not with IP phones, just regular DS-5038S handsets

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
What version of software are you running on both systems?

How's many and what type of mgi cards and versions?

Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
Hi nameless, the 7200 is 12.04.02 V4.60b and the 500 seems to have versions for each card(MMC727), is there specific one you need?

500 MGI card is MGI2 version V1.24 (2005/2). I don't see any other MGI cards listed in MMC727.
7200 has two MGI cards, both MGI BASE but I'm not sure where you get the versions from.

Sorry, this is a system I've inherited and have no previous experience with.

Rob

Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
My version is 2.03 on the 500 I believe

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
The cards I'm after on the 500 are the mcp2, scp2 and lcp2

You'll only have a scp2 and lcp2 of you have 2 or 3 cabinets.

I suspect a software upgrade on the 500 will fix the issue


Something changed in 4.60 os7000 with spnet. It's not documented anywhere but I've had this issue.

Either downgrade the 7200 to 4.53c (not recommended) or upgrade the 500 to 2.76b (this was the last version of software for the 500)

Last edited by nameless; 04/17/19 07:35 PM. Reason: Spelling
Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
That is funny you should say that, I did update the SiteA phone system a while back(the issue I've described has also been ongoing for a while) in order to get access to a function. The dates could coincide with the start of the issue.

I have bounced this issue back to the maintenance engineers to hopefully come and do the upgrade on the 500;

MCP2 M 2.37
SCP2 don't have
LCP2 don't have
PRI/E1(C1/S1) V 1.05
MGI2 V 1.24
PRI/E1(C1/S3) V 1.07
SVMi8 V 4.02

Joined: Jun 2006
Posts: 2,965
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,965
Likes: 3
That's very old 500 software.
Make sure you get the updated osm_500p patch file as well.

Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
Fingers crossed the update fixes this issue, it's incredibly annoying for everyone!

Joined: Apr 2019
Posts: 7
Member
OP Offline
Member
Joined: Apr 2019
Posts: 7
OAS card updates due on 30th April! I'll let you know how it goes!


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,739
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
dans 5
Who's Online Now
2 members (dexman, newtecky), 134 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5