Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#634089 12/12/19 04:31 PM
Joined: Apr 2018
Posts: 58
barnito Offline OP
Member
OP Offline
Member
Joined: Apr 2018
Posts: 58
I recovered a phone system that was NAND bricked and tested on our bench here. Everything was good. Sent to our customer and a sub replaced. Now they are getting ghost ringing from 2 extensions, and weird svr and cvr errors on phones causing them to lose dial tone. Has anyone else experienced this?

Atcom VoIP Demo
VoIP Demo
Joined: Dec 2010
Posts: 680
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 680
After you recovered the system, did you upgrade it to the latest software? What kind of phones do they have? What kind of lines do they have?

Joined: Apr 2018
Posts: 58
barnito Offline OP
Member
OP Offline
Member
Joined: Apr 2018
Posts: 58
yes, v5.01, idcs 18d, 2 analog lines.

Joined: Dec 2010
Posts: 680
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 680
Sounds like either a bad 4DM card. Is there a possibility of you being able to switch it out?

Joined: Apr 2018
Posts: 58
barnito Offline OP
Member
OP Offline
Member
Joined: Apr 2018
Posts: 58
Yes, I can do that.

Joined: Apr 2018
Posts: 58
barnito Offline OP
Member
OP Offline
Member
Joined: Apr 2018
Posts: 58
So we replaced this system 3 times now, (third time was today) and they are still getting phantom ringing and the phone system rebooting. There is no way that I have 3 bad phone systems. I am at my wits end with this customer and I don't know what could be causing this issue.... Maybe co voltage feeding into ext ports? Dirty power??? I am totally lost here...

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Sounds strange.Something must have changed?
Is the LAN connected ?

Last edited by pvj; 12/20/19 04:42 AM.
Joined: Nov 2013
Posts: 57
Member
Offline
Member
Joined: Nov 2013
Posts: 57
It sounded like the entrance lines from the building, or wiring to demarc have some bad pairs. Is the ghost ringing always happened on a certain line?

Joined: Dec 2010
Posts: 680
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 680
Does the phantom ringing and the power cycles happen when the system is running just on default programming?

Joined: Nov 2013
Posts: 57
Member
Offline
Member
Joined: Nov 2013
Posts: 57
Scratched my previous reply.

When you said, you replaced the PBX 3 times. Were you using the same SD card?

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,789
Members49,649
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Lazlo, devben, bubblegum, Carl Arnold, Marjan Shaw
49,649 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
1 members (Skunky), 53 guests, and 18 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5