Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jun 2012
Posts: 28
nlodoen Offline OP
Member
OP Offline
Member
Joined: Jun 2012
Posts: 28
We have an OfficeServ 7200 system which I recently switched from a PRI to SIP trunk that has been notifying my voicemail box (I'm the admin) every day since. Each morning I have the "1 NEW VM MSG" message showing on my set display and the "message" key LED is on but when I log onto my voicemail there are no new messages. I'm assuming this is some kind of alarm but not sure what is causing it. Initially I thought it might have been because the PRI circuit was no longer active and the PRI trunk card was reporting this to the MCP which was sending the alarm - so I shut down the system and removed the PRI trunk card. This didn't make any difference as I'm still receiving the alarms. Any suggestions as to what might be causing this and how to stop it from happening would be appreciated. Thanks.

Last edited by nlodoen; 02/11/20 02:20 PM. Reason: Spelling error.
Atcom VoIP Demo
VoIP Demo
Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
So when you log into the voicemail and enter your password you then get the no new messages prompt?And then does the display go back to normal time/date display and message light goes out?

Joined: Jun 2012
Posts: 28
nlodoen Offline OP
Member
OP Offline
Member
Joined: Jun 2012
Posts: 28
Originally Posted by pvj
So when you log into the voicemail and enter your password you then get the no new messages prompt?And then does the display go back to normal time/date display and message light goes out?
Correct for both. If I wait two days it will show 2 new messages waiting and so on but when I log onto voicemail it says "there are no new voicemail messages".

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Very strange I could see it if there actually was a "short" message like a hangup but then there would be an actual message. But every day is strange Have you checked the activity logs to see if you can see anything? There must be something causing it

Joined: Jun 2012
Posts: 28
nlodoen Offline OP
Member
OP Offline
Member
Joined: Jun 2012
Posts: 28
What do you mean by activity logs? The OS 7200 Alarm History (6.1.1) has nothing showing up that coincides with these daily alarms. On the voicemail system the "Display Error Log" shows the following two entries every day at 3:00 a.m. but nothing else that occurs daily:

NOTICE - Thu Feb 6 3:00:00 2020
Daily system maintainance

NOTICE - Thu Feb 6 3:00:56 2020
System maintainance complete

The voicemail user and activity logs don't show anything that is occurring daily. This problem definitely started right after we switched from the PRI to the SIP trunks but what exactly is causing it has me stumped. Thanks.

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Port activity

Joined: Jun 2012
Posts: 28
nlodoen Offline OP
Member
OP Offline
Member
Joined: Jun 2012
Posts: 28
Just to rule out that this is part of the VM daily maintenance, I manually kicked that off and it completed without triggering the voicemail alarm so it's not related to that. Guess that isn't a surprise though as the PRI to SIP trunk migration shouldn't affect the VM system. It's got to be something coming from the MCP I think but have no idea what.

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Your calling it a voicemail alarm but isn't this a voicemail message? Whatever is sending this message should show up in the port activity .

Joined: Jun 2012
Posts: 28
nlodoen Offline OP
Member
OP Offline
Member
Joined: Jun 2012
Posts: 28
I guess I'm calling it a voicemail alarm as I assumed that's what it was since there isn't an actual voicemail message associated with the display and message light indicated message. Unfortunately, it happens overnight sometime so I'm not sure how to monitor the port activity unless I want to pull an all-nighter ;-).

Joined: Sep 2001
Posts: 2,290
Likes: 4
pvj Offline
Moderator-Executone-Isoetec, Samsung
*****
Offline
Moderator-Executone-Isoetec, Samsung
*****
Joined: Sep 2001
Posts: 2,290
Likes: 4
Do you have a SVMI manual?You should be able to check the Operating Utilities port activity log and do a search

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,820
Posts636,738
Members49,643
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Airdale, AnnetteLee, AnnettesDayIsUg, bigboy, Blackline, boomj, db Communications, gwh, samcorcione9111, Victor D.
Newest Members
julesm, Helen.D, AlAl, mike hurford, Nigel S
49,642 Registered Users
Top Posters(30 Days)
pvj 12
ramo 11
Toner 9
Who's Online Now
2 members (Carl Navarro, PhoneGuy827), 123 guests, and 38 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5