Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
New Yealink T27G defaults
#636720 05/07/20 06:20 PM
Joined: Jun 2006
Posts: 33
Member
OP Offline
Member
Joined: Jun 2006
Posts: 33
Has anybody ran into this issue on New Yealink T27G I program the phone it works great at my office! I take it to a job location and it asks for the last 5 digits of serial number and the phone resets back to factory.

EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: New Yealink T27G defaults
ThePhoneConnection #636721 05/07/20 07:48 PM
Joined: Dec 2007
Posts: 6,536
Likes: 1
Admin
*****
Online Thinking
Admin
*****
Joined: Dec 2007
Posts: 6,536
Likes: 1
Quick question.

You program the set on your company network and them plug the set into an completely different network with a completely different IP address and subnet mask...different DHCP server and all that. I believe the network configuration setting would be incorrect.

I could be wrong...as my wife is more than willing to attest to.


Dean
Photographs:
https://www.instagram.com/deanwilsoncanby/
https://fstoppers.com/profile/deanwilsoncanby

Please don't confuse your "Internet Search" with my licenses, certifications and over 30 years experience.

"Thank you for calling Technical Support. If you feel you have reached this number in error, please hang up and press redial."
Re: New Yealink T27G defaults
ThePhoneConnection #636757 05/12/20 12:53 PM
Joined: Mar 2018
Posts: 317
Likes: 1
Member
Offline
Member
Joined: Mar 2018
Posts: 317
Likes: 1
You might try stetting it up at your office, powering it down for a little while, and then powering back up at the office and see what happens. If it defaults then there is some kind of problem with the phone losing information after it loses power. If it stays the same then it might be that it is trying to pull information from the local phone server, or LLDP server.


The Cloud is just someone else's computer!

Moderated by  Professor Shadow 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
2199 Lithium battery
by brokeda - 10/24/20 06:01 PM
Colour Choice for X-16 gone...
by MooreTel - 10/24/20 01:49 AM
Are you an Asterisk Ace?
by Toner - 10/22/20 03:39 PM
SVMI Card settings backup & restore
by Hofman telekom - 10/21/20 01:46 PM
Who's Online Now
20 members (newtecky, justbill, Joe Talbot, Mercenary Roadie, Bob3470, hitechcomm, Yoda, RATHER BE FISHING, Herk, jsb15, nfcphoneman, nortelvoip, Edward_, buttercool, BobRobert, hbiss, Curlycord, brokeda, dexman, Touch Tone Tommy), 126 guests, and 128 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,026
Posts637,641
Members49,367
Most Online5,661
May 23rd, 2018
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
chelsea419, jsb15, C.t.c.73, Farquie, 4teltech
49367 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 20
Ruben 15
hbiss 12
Toner 9
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners