EMP & Lightning Home Surge Protection
EMP - Click Here!
Global Test Supply
Linked Banner to your Product or Website
eCommerce website for sale!
Previous Thread
Next Thread
Print Thread
Rate Thread
#636910 05/26/20 02:14 PM
Joined: Aug 2007
Posts: 46
ILE Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 46
I'm programming up a NS700. I turned it off for the weekend, because the fan is loud, but turned it back on today and I do not have any audio from the voice mail. I get dead air when I try to access VM via the Message button, when letting an ICD go to VM, and even when trying to playback a recorded greeting through the prompt editor. I've rebooted, but same. I'm lost.

Global Test Supply 728x90
ILE #636911 05/26/20 02:37 PM
Joined: Aug 2007
Posts: 46
ILE Offline OP
Member
OP Offline
Member
Joined: Aug 2007
Posts: 46
I figured it out. For some reason, the DSP card lost its address.


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Advertising Sponsor
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,295
Posts634,126
Members49,497
Most Online5,661
May 23rd, 2018
Today's Birthdays
JCvant, leftshoe, [email protected], TECHarry, yk
Newest Members
NZAndy101, spunkysam, tn00247167, Dave McCann, Mitel Hotel
49,496 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 10
Toner 6
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
14 members (RATHER BE FISHING, BobRobert, nortelvoip, mongo5150, jeffmoss26, hitechcomm, Yoda, Silversam, Touch Tone Tommy, Professor Shadow, Ruben, justbill, metelcom, OBT), 123 guests, and 46 robots.
Key: Admin, Global Mod, Mod
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud