Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#636968 05/29/20 11:07 AM
Joined: Nov 2016
Posts: 7
Derm J Offline OP
Member
OP Offline
Member
Joined: Nov 2016
Posts: 7
Hi all, have a client with weird problem. Customer has an audio problem. Had a SL1100 installed. The intermittent issue is that when the incoming calls come in from the auto attendant they can have a 1 or 2 second audio delay. ( the caller is behind in the conversation ) The weird thing is that it is only incoming calls and much more prominent on long distance. They can call the client back and all is fine. I can't seem to recreate the problem. They have analog lines and I have done the side tone adjustment for each line. This has been going on for some time so this week I replaced the SL100 with a SL2100 and still have the same problem.

Everything seemed to be working fine in there until they had some water damage over the winter and the wall with the system and telco cabling had water run down over it. That is why I replaced out the system thought it may have been water damage.

I am hoping that someone has seen this before and can help me out.

Thanks
Derm

Linked Banner to your Product or Website
Derm J #636969 05/29/20 11:29 AM
Joined: Mar 2014
Posts: 365
Member
Offline
Member
Joined: Mar 2014
Posts: 365
Possibly 1 line in the telco hunt has the issue. When you hang up and call back it selects a different trunk from the telco hunt. Check out each line individually. (Busy out all except one in turn). Check out the line loop current and voltage on each. Look for corrosion on the wiring and blocks. It sounds like a telco issue, or environmental.


Moderated by  ttech 

Link Copied to Clipboard
Advertising Sponsor
Most Recent 5 Post
24 VS 23 Gauge
by teldata1 - 04/09/21 10:28 AM
Bell System Central Office Rotation
by dexman - 04/09/21 01:30 AM
DSX 40 built in auto attendant
by dougster - 04/07/21 03:16 PM
SVMI-2 AND SVMI-2E
by dougster - 04/06/21 11:16 PM
Using and Servicing an SX-200 MX in 2021
by Societus - 04/02/21 11:18 PM
Popular Topics (Views)
Forum Statistics
Forums93
Topics94,340
Posts639,394
Members49,444
Most Online5,661
May 23rd, 2018
Today's Birthdays
ATITerry, culthero, Scott Weber, witscc
Newest Members
Generoso, Flashy65, dv8inpp, Daniel Trentham, Societus
49,443 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 57
Ruben 17
jsaad 7
MJonas 7
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
25 members (nortelvoip, Mercenary Roadie, pvj, BobRobert, sundance, Yoda, justbill, mcemike, dukane123, Curlycord, dv8inpp, hitechcomm, mbhydro, Ruben, gelehu, Tip&Ring, hbiss, nonameyet, Jonce, Touch Tone Tommy, dexman, RATHER BE FISHING, jeffmoss26, Professor Shadow, ECI Tech), 163 guests, and 32 robots.
Key: Admin, Global Mod, Mod
Advertising Sponsor Spot 2
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners