Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Partner Unified Messaging Application
#637927 08/16/20 01:52 PM
Joined: Oct 2015
Posts: 58
DonaldR Offline OP
Member
OP Offline
Member
Joined: Oct 2015
Posts: 58
I am trying to set up the Unified Messaging application with the Avaya Partner ACS Messaging module running version 7.0.42.

I have downloaded UmInstall1.0.0.5 which is the match for Partner Messaging version 7.0.X.

I have assigned a static IP to the Partner Messaging Module, Subnet Mask, and Default Gateway address input to match my LAN.

I have installed and running the PARTNER Messaging Release 7.0 Administration software. I can run the software, and connect to the Messaging Module to show all of the existing settings. I have also successfully backed up the Messaging Module along with the voice message files. The software is being run on a Windows 7 box using Windows XP Mode (Windows Virtual XP PC).

I created a user profile for the Unified Messaging Application/Service on the Windows 7 box (I also tried this within Virtual XP). I gave the user profile Administrator privileges. I followed the "Avaya Unified Messaging Application Installation and Configuration" manual, installed the software into the new profile, completing the required needed information to reflect the domain name, username and password. In this frame capture it can be seen that both the Unified Messaging and SMTP services are running.

[Linked Image from hammondorganservice.com]

While at the Parameters page of the PARTNER Messaging Release 7.0 Administration, I've entered into the IP address box "Address of the computer running Unified Messaging Application." and clicking on the "Save IP" button, there is a long pause and this error pops up:

[Linked Image from hammondorganservice.com]

I have tried everything I can think of to alleviate the problem to no avail. banghead

For some reason the software cannot find the PC box with the Unified Messaging Application/Service installed and running.

Thanks

Last edited by DonaldR; 08/16/20 01:57 PM.

"Most people don't have a sense of humor. They think they do, but they don't." --Jonathan Winters
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
Re: Partner Unified Messaging Application
DonaldR #637928 08/16/20 04:42 PM
Joined: Jul 2001
Posts: 3,278
Moderator-Avaya-Lucent, Antique Tele
*****
Offline
Moderator-Avaya-Lucent, Antique Tele
*****
Joined: Jul 2001
Posts: 3,278

Re: Partner Unified Messaging Application
DonaldR #637938 08/17/20 04:00 PM
Joined: Oct 2015
Posts: 58
DonaldR Offline OP
Member
OP Offline
Member
Joined: Oct 2015
Posts: 58
Though I upgraded on my main computer to Outlook 2016, I'm glad that I did not discard my Outlook 2003 installation disk.

I configured everything as per the Unified Messaging Application instructions:
https://www.tek-tips.com/faqs.cfm?fid=7411

After some prodding around, I realized that XP Mode (Virtual XP) has a different IP address than the Windows 7 box.

Upon installing Outlook 2003, updating it with SP3, creating an email account, I confirmed that this part is working. I then installed Unified Messaging Application UmInstall1.0.0.5 into XP Mode, and configured it with the correct domain name, email address, password etc.

When I then keyed in the correct IP address of XP Mode into the Parameters window and clicked "Save IP", the Unified Messaging Application appeared in the Left Pane of the Partner Messaging Administration.

I entered in the rest of the settings. However, it is not explained to enter in the DNS Server information prior to attempting to add an email server.

I also added Port 5002 info XP Mode's Firewall and selected TCP. I also activated "Dropped Packets", just in case I needed to check.

I then went back and "Email Servers" and added the SMTP server name for my ISP.

I went into the mailboxes and set up one of the extensions which contains no messages for forwarding to email.

I called Ext 23 which I now have set up to forward messages to email, and left a message to test. No email was sent. I went back and rechecked Outlook 2003, to discover that after the SP3 update I had to re-create the email account.

I then tried again. No email of the message was forwarded.

In the troubleshooting it explains:

If the Message appears to get transferred to the UMA service but does not get to the email recipient then check the following:
1. On the UMA PC navigate to the install folder. For default installs this is "C:\Program Files\Unified Messaging Application".
2. Double click on "smtpexp.exe".
3. An Icon will appear in the Windows system tray.
4. Right click the icon and select "EasyMail SMTP Express Properties ..." from the menu.
5. A window should appear:
6. Ensure "Online" is ticked.


In version UmInstall1.0.0.5 there is no smtpexp.exe, only the SMTPInstall.exe, and no way to access "EasyMail SMTP" from the system tray to make the other checks.

After reading further:

10. Here you can specify the DNS server as well as entering a fixed route. The server is the SMTP server. Port 25 is the default SMTP port.
11. Apply the changes and see if messages start to get sent successfully. You can use the "Retry Now" button in the "Processing" tab to speed up the send retries.
12. Check that Port 25 is not being blocked by any application, firewall or anti-virus software running on the PC.


Since Port 25 is the default and most every ISP now uses a Secure Socket Layer (SSL) there is apparently no way to change the ports to 995 and 465 for secure mail.

Here in lies the wash I guess....

The new emails with the wav files attached are saved in the "holding" folder where I can retrieve and copy them out.

I did notice though that there seems to be no "envelope" created of the date and time the message was left in the subscribers box, other than the information created in the text of the newly created email.

Nor is there Caller ID included with the emailed message. I guess the software hadn't advanced to add those features just yet.

Beggars can't be choosers. thumbsup


"Most people don't have a sense of humor. They think they do, but they don't." --Jonathan Winters
Re: Partner Unified Messaging Application
DonaldR #637939 08/17/20 04:31 PM
Joined: Oct 2015
Posts: 58
DonaldR Offline OP
Member
OP Offline
Member
Joined: Oct 2015
Posts: 58
In a search I found a copy of EasyMail SMTP Express, but I could not really see what it's use would be in this case.

Maybe that's why it was not included with UmInstall1.0.0.5.

Time for a much needed nap. bed


"Most people don't have a sense of humor. They think they do, but they don't." --Jonathan Winters

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
2199 Lithium battery
by brokeda - 10/24/20 06:01 PM
Colour Choice for X-16 gone...
by MooreTel - 10/24/20 01:49 AM
Are you an Asterisk Ace?
by Toner - 10/22/20 03:39 PM
SVMI Card settings backup & restore
by Hofman telekom - 10/21/20 01:46 PM
Who's Online Now
16 members (Yoda, hitechcomm, metelcom, Nickonicle, phonman123, newtecky, justbill, Joe Talbot, Mercenary Roadie, Bob3470, RATHER BE FISHING, Herk, jsb15, nfcphoneman, nortelvoip, Edward_), 108 guests, and 135 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics94,026
Posts637,641
Members49,368
Most Online5,661
May 23rd, 2018
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
chelsea419, jsb15, C.t.c.73, Farquie, 4teltech
49367 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 20
Ruben 15
hbiss 12
Toner 9
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners