Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#638869 11/10/20 12:54 PM
Joined: May 2005
Posts: 141
Member
OP Offline
Member
Joined: May 2005
Posts: 141
The greeting on my customers DSX voicemail cuts off more often than not. It only plays less than half most times when you go into system administrator and listen to the greeting it does the same thing. Sometimes it will play it all, but most times not. It just started doing this. Any suggestions?

Last edited by rpcurran; 11/10/20 01:05 PM.
Atcom VoIP Demo
VoIP Demo
Joined: Apr 2005
Posts: 2,482
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,482
Likes: 1
Have you tried power cycle the system to reboot?
Confirm there is no mailbox using up memory.
These are the 2 items I can think of to check, VM card might be going bad.


We get old too soon, smart too late
Joined: May 2005
Posts: 141
Member
OP Offline
Member
Joined: May 2005
Posts: 141
Had them do a reboot. I am going by today, and I will confirm whether there are any overloaded mailboxes. Thank you.

Joined: Aug 2009
Posts: 432
Member
Offline
Member
Joined: Aug 2009
Posts: 432
Have you got the latest software on VM and KSU?


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,832
Posts636,784
Members49,647
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Carl Arnold, Marjan Shaw, KoolBreeze, PhoneGuy827, julesm
49,646 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 11
Who's Online Now
1 members (commtel comm), 116 guests, and 47 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5