Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2006
Posts: 15
Member
OP Offline
Member
Joined: Jan 2006
Posts: 15
I have 1 station with the Hold/Save light on solid. What is the cause for this? Display is normal -- no message waiting, call back or camp on message. Unplugging the phone does not help.


K. Janssen
Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Sep 2006
Posts: 274
Ted Offline
Member
Offline
Member
Joined: Sep 2006
Posts: 274
Not sure. I don' t see anything that would do it myself. Maybe some one else has an idea. You might try deleting the station and then bring it back and see if that doesn't fix it.

Joined: Aug 2003
Posts: 5,137
Moderator-Vertical, Vodavi
*****
Offline
Moderator-Vertical, Vodavi
*****
Joined: Aug 2003
Posts: 5,137
The only thing I know that makes the Hold/Save light flash is Camp On and "Attendant Call & Call Queuing". Not sure why either of those would make the light flash after a caller hangs up.

Joined: Jan 2006
Posts: 15
Member
OP Offline
Member
Joined: Jan 2006
Posts: 15
UPDATE--We defaulted the station and reprogrammed it. Everything normal afterwards. I have no explanation or reason for what happened.


K. Janssen

Moderated by  EV607797, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,519
Posts635,345
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
kknight, Robinson Neidhardt
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 13
dexman 7
getcit 4
Who's Online Now
1 members (Curlycord), 18 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5