Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
#639806 02/04/21 11:23 PM
Joined: Aug 2011
Posts: 257
Member
OP Offline
Member
Joined: Aug 2011
Posts: 257
Is there anyway to set the encryption for the email gateway settings on an SVMI20e?

I just get authentication errors using ports 587 or 465 even with a username and password.

TIA
-B

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jun 2006
Posts: 2,921
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,921
No.
Has to be unencrypted.
By the time encryption became common Samsung had eoled the 20e so never wrote an updated version to support it.
Photocopiers had this same issue for a while when o365/Goldie hosted was becoming popular.

Joined: Aug 2011
Posts: 257
Member
OP Offline
Member
Joined: Aug 2011
Posts: 257
ah well, Might be able to upgrade them ....

Cheers


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,522
Posts635,351
Members49,569
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
Bob Lafleur, Chez, Jodi Wurts, Miltonar
Newest Members
Implementing1A2, DLP, jaywin, dust0vich, Edward Clark
49,569 Registered Users
Top Posters (30 Days)
Toner 13
dexman 7
Who's Online Now
1 members (Keyset6), 8 guests, and 9 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5