Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#640181 03/05/21 04:21 PM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
I have a Samsung issue that might interest you. OS 7400 SPnet OAS card. The system has been running for about 5 years not a hiccup. Friday the IT guy makes a change to install a Wap doesn’t realize the switch port fed a hub with the MP, OAS and Svmi in it as well as his added Wap. Monday morning I get a call system is in the toilet and I can’t get to it remotely. He runs to the site and puts in a proper switch with everything in its own port and he is running Vlans. Since Monday anywhere from 8:15 to 9:30 the OAS goes down no svc 4 led no ping and if I disconnect from his network I can’t ping it directly either. If I do a faceplate reset on the card it comes back and then goes down around 1. I installed a second OAS card yesterday on a different IP address this morning at 9 both cards went down. Faceplate reset brought them back then around 1 again went down. faceplate brought them back. I say network he says PBX? I have a spare 7400 I just upgraded it in the lab to 5.03 and the LP to 2.04. Anyway I would appreciate your thoughts on the situation?


John 807
Advertising Sponsor
John807 #640187 03/05/21 07:43 PM
Joined: Dec 2010
Posts: 642
Member
*****
Online Content
Member
*****
Joined: Dec 2010
Posts: 642
What kind of switch did he put in? It sounds like maybe it's trying to force a gigabit connection and the OAS card only supports 10/100. I would have him hardcode that port to be 100mb if possible and see if that fixes the issue.

John807 #640188 03/05/21 08:01 PM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
Thanks I will ask him again. He said it auto negotiates. Odd it didn't go down again today at all? I asked him to see who wasn't in and what devices didn't come on line. I haven't ruled out an IP conflict yet. I spent 20 hours on one of those with a Nortel system. Talk about trying to get paid after about the first 30 minutes onsite saying sounds like an IP conflict. It took a wireshark trace to prove to the IT dept. that when a printer fired the phone system dropped. It was a 24/7 operation.


John 807
John807 #640190 03/05/21 08:52 PM
Joined: Jun 2006
Posts: 2,866
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,866
Sounds like the switch. I had this same thing happen with a os7200s where the oas card was connected to a 10mb switch. Moved it to a 10/100 and the problem went away.

You may also need to leave a pc with wireshark to see how much network traffic is hitting the system/oas cards.
They don't like large amounts of traffic. Though if the vlan is setup correctly it shouldn't happen.

John807 #640243 03/08/21 07:50 PM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
O.k. the system was up all day Friday Saturday and Sunday. It dropped today around 8:53. I had him dumb down the ports to 100 mb system dropped again around noon. He wants me to run SMDR to see if a set is causing it to drop. They have no I.P. phones at this location only digital. I will entertain it. Does anyone know of a free or trial SMDR s/w program for the OS 7400? I really don't want to sit and stare at raw data waiting for it to drop. Other than that he wants to rebuild a brand new subnet for that location. I told him go ahead it won't take me long to program the new addresses into it and the other three PBX's on the network.

As always Thanks


John 807
John807 #640244 03/08/21 08:09 PM
Joined: Jun 2006
Posts: 2,866
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,866
Pabxsoft offers a free 14day trial.

What do you see in mmc851 (error logs)?

John807 #640245 03/08/21 09:12 PM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
Just MJE16 OAS NTWK Error C1-S10
Then requires a faceplate reset or reboot to restore.


John 807
John807 #640304 03/13/21 02:17 PM
Joined: Jan 2007
Posts: 1,014
John807 Offline OP
Member
*****
OP Offline
Member
*****
Joined: Jan 2007
Posts: 1,014
This issue is resolved. The I.T. department finally initiated a wire shark trace. It turns out they had a device ARP poisoning the network. They also told me even though they are using vlan's they can all talk to one another. They have carved the PBX vlan out from the rest of them.

A side note in our lab I upgraded a 7400 to release 5.03 with the tutorial license setting. As with all lab systems I turned it off when I was done making a clone of the system I was working on. When I turned it back on to look at some other things I noticed it had reverted back to the license keys it had before I set it to tutorial and would need to reset it to tutorial. I'm not sure if it would have done that under normal conditions since I only had the system up for a couple of hours before I shut it down? Only making a mention of this in case any time power is lost the license could revert back?

Thanks as always for all your assistance,
John


John 807

Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Most Recent 5 Post
CIX40 A3 AC power supply
by newtecky - 04/14/21 10:34 PM
samsung Officeserver 100
by bditech - 04/14/21 07:41 PM
FXS?
by Carl Navarro - 04/14/21 12:37 PM
off premise help
by dougster - 04/13/21 05:10 PM
Comdial DXP Call flows
by Rocket J Tech - 04/12/21 02:59 PM
Popular Topics (Views)
Forum Statistics
Forums93
Topics94,346
Posts639,438
Members49,445
Most Online5,661
May 23rd, 2018
Today's Birthdays
Nevyn, Redryder2448
Newest Members
Rocket J Tech, Jonce, Generoso, Flashy65, dv8inpp
49,445 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 60
Ruben 14
jsaad 7
Linked Banner to your Product or Website
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
35 members (Carl Navarro, BobRobert, Mercenary Roadie, mongo5150, RATHER BE FISHING, Yoda, nortelvoip, dexman, nonameyet, dougster, newtecky, Bushmills, justbill, Curlycord, tgullett, Scotty Woods, pvj, bditech, dans, bdunne, Biztel Cuban Okie Tech, nfcphoneman, Ruben, Touch Tone Tommy, sketchypro, sundance, JBean3329, Nate Ronning, Daniel, Professor Shadow, KRRath, gelehu, vicbob, Gary S., R4+Z), 535 guests, and 85 robots.
Key: Admin, Global Mod, Mod
Advertising Sponsor Spot 2
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners