Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jan 2022
Posts: 28
Member
OP Offline
Member
Joined: Jan 2022
Posts: 28
Hello, got and off and on issue with some callers calling in. if they press 0 the AA replays the selection all over again. I did change the codec from g.729 to g.711u read an article g.729 has issue with dtmf tones if there is packet loss present. But that didn't solve the problem.

thank you in advance.

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Dec 2010
Posts: 677
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 677
Is this only happening with the 0 option?

Do the other selections work?

What is 0 pointed to in your Day Main menu?

Joined: Jan 2022
Posts: 28
Member
OP Offline
Member
Joined: Jan 2022
Posts: 28
i set dtmf type to Inband (in Voice) to Inband(rfc2833) i'm hoping that would help

Joined: Jan 2022
Posts: 28
Member
OP Offline
Member
Joined: Jan 2022
Posts: 28
Originally Posted by Biztel Cuban Okie Tech
Is this only happening with the 0 option?

Do the other selections work?

What is 0 pointed to in your Day Main menu?

it's pointed to our receptionist extension 201. so far every complaint is stating when pressing 0 get this problem. But then again majority of our calls select 0. Trying to get ahold of the nurse to call in and see if the other selections behave the same. It only happens to few callers. I've tried myself to replicate the problem with various phones I cannot. But yesterday one of our nurses tried to call in and pressed 0 and stated like the other complaints after pressing 0 the menu just replays itself over again.

this is a new develpment only started happening a few months ago not sure what's going on.

Joined: Aug 2006
Posts: 1,745
Likes: 5
Moderator-Iwatsu
*****
Online Happy
Moderator-Iwatsu
*****
Joined: Aug 2006
Posts: 1,745
Likes: 5
It's possible, even likely, you have the same greeting recorded in the Operator's mailbox. Try changing the 0 option as a test.

Or, your selector code for 0 isn't quite properly set.

Log in and watch the Status page as you make test calls to see where calls are actually going.


Sometimes the thoughts in my head get so bored, they go for a stroll through my mouth. This is rarely a good thing.
Joined: Jan 2022
Posts: 28
Member
OP Offline
Member
Joined: Jan 2022
Posts: 28
Originally Posted by JBean3329
It's possible, even likely, you have the same greeting recorded in the Operator's mailbox. Try changing the 0 option as a test.

Or, your selector code for 0 isn't quite properly set.

Log in and watch the Status page as you make test calls to see where calls are actually going.


if that was the case it would be the same for every caller who pressed 0 for operator. But it is not. this behavior is intermittent. I test call and it works as it's supposed to every time. No repeating of day main menu. But certain callers report when pressing 0 the main day menu repeats itself. if it was a setting issue as you state I would think it would be happening every time all the time for everyone consistently.

I'm wondering if the system is not registering the DTMF tones because if you press nothing at all when the day menu finishes playing it will repeat itself automatically. My theory its something with SIP or DTMF but i'm not smart enough to be sure. Also this is a new development. Something has changed and can't figure it out.

codec issue?
Sip line issue?
DTMF issue?
A tech was out here and was stumped on the issue as well.

Last edited by Luv2uallday; 02/12/22 03:54 AM.
Joined: Jun 2006
Posts: 2,926
Moderator-Samsung
*****
Online Content
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,926
Look at the logs in the vm, they should shed some light on your issue.
From memory the sip dtmf settings are for outbound calls.

What forward do you have setup on the reception extension?
Or do calls ring to the operator group?
It's possible that when your reception is on the phone calls are going back into the vm and cause there is no mailbox for that extension callers are ending backup In the day aa menu

Joined: Jan 2022
Posts: 28
Member
OP Offline
Member
Joined: Jan 2022
Posts: 28
Originally Posted by nameless
Look at the logs in the vm, they should shed some light on your issue.
From memory the sip dtmf settings are for outbound calls.

What forward do you have setup on the reception extension?
Or do calls ring to the operator group?
It's possible that when your reception is on the phone calls are going back into the vm and cause there is no mailbox for that extension callers are ending backup In the day aa menu

i will check the logs.

calls ring to a separate group.

what you said rang a bell about another problem. When a caller calls in while the System is in day mode and they dial 0 but the receptionist doesn't answer it will not give the caller an option to leave a message or even go to VM it will tell the caller dial the extension if you know it or press * for assistance. During night mode VM works for 0 it's only day mode it doesn't i'm wondering if that's causing the intermittent issue. We never had this problem until we had a tech out to reprogram the system to add extensions and change ring plan etc etc.

I'll check logs of VM. I'm also having one of the nurses who is having trouble calling in try to call in again and see what the logs say about her call to get more intel on the matter.

Joined: Apr 2007
Posts: 590
Likes: 1
Member
Offline
Member
Joined: Apr 2007
Posts: 590
Likes: 1
I have been seeing this. Seems like it was callers with Verizon Wireless ( intermittent). A couple of customers we programmed the main greeting to play only once then set No Response GOTO extension or group.
Not the best solution but at least callers got through.

Joined: Nov 2012
Posts: 41
Likes: 1
Member
Offline
Member
Joined: Nov 2012
Posts: 41
Likes: 1
Have you checked the modes, I've come across situations where the day mode destination has been changed, which was overriding the default mode.

1 member likes this: BCtech-NurseCall
Joined: Dec 2010
Posts: 677
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 677
Originally Posted by Luv2uallday
[quote=nameless]Look at the logs in the vm, they should shed some light on your issue.
From memory the sip dtmf settings are for outbound calls.

what you said rang a bell about another problem. When a caller calls in while the System is in day mode and they dial 0 but the receptionist doesn't answer it will not give the caller an option to leave a message or even go to VM it will tell the caller dial the extension if you know it or press * for assistance. During night mode VM works for 0 it's only day mode it doesn't i'm wondering if that's causing the intermittent issue. We never had this problem until we had a tech out to reprogram the system to add extensions and change ring plan etc etc.

I'll check logs of VM. I'm also having one of the nurses who is having trouble calling in try to call in again and see what the logs say about her call to get more intel on the matter.

You need to look at your VM rules. It sounds as if it is going to 2 different mailboxes for day and night. The message you're hearing is the default mailbox greeting. So it's hitting a mailbox where the greeting isn't recorded. Look in voicemail programming under forward station forward trunk and see if there is a rule for 201 to go to a different mailbox under the day and night modes.

Joined: Mar 2022
Posts: 2
Member
Offline
Member
Joined: Mar 2022
Posts: 2
I would also check the port holiday override - is for instance port 4 locked in a different mode and calls only experience this dial 0 issue when the other ports are busy.

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,579
Posts635,607
Members49,577
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Ashley, Bob Truitt, JALinker, Leeb
Newest Members
chyc, LostieWitness, djringjr, ScottRSA, Adam B
49,577 Registered Users
Top Posters(30 Days)
Toner 17
bobw 11
dexman 6
Who's Online Now
4 members (nameless, JBean3329, Coral Tech, jeffmoss26), 18 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5