Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2021
Posts: 4
Member
OP Offline
Member
Joined: May 2021
Posts: 4
Install of mitel ex systems in ems location, using pots lines and there are lots of problems, static, ground hum, not responding to ring and disconnect, strange error tones, (granted these are pots lines that have had known issues but the mitel is making it worse it seems). I found out recently that the analog co board in the mitel is actually a sip gateway ..... what could go wrong there.... If anyone has experience and hopefully a solution please let me know... the town is ready to throw the new mitel out and go back to the old Samsung

Atcom VoIP Demo
VoIP Demo
Joined: May 2002
Posts: 4,239
Likes: 5
Moderator-Avaya, Polycom
*****
Offline
Moderator-Avaya, Polycom
*****
Joined: May 2002
Posts: 4,239
Likes: 5
You should post this in the Mitel section. More response there.

Is this a new Mitel system with a SIP card, and your using copper pots lines?


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,835
Posts636,794
Members49,652
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ArmorSecSys, ILSMitel, IPMoni, Pweber462
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
Who's Online Now
3 members (Curlycord, dans, Bob-o), 67 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5