Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2006
Posts: 57
Member
OP Offline
Member
Joined: Oct 2006
Posts: 57
Has anyone been successful in getting the AT&T SIP trunks working on the SV9100 ?
I followed the NEC configuration guide for them but I can't get outbound calls to work, incoming is ok.

Atcom VoIP Demo
VoIP Demo
Joined: Sep 2004
Posts: 4,112
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,112
Check your firewall. Wireshark off processor will tell you volumes where this is failing.

Joined: Nov 2008
Posts: 953
Member
Offline
Member
Joined: Nov 2008
Posts: 953
Check if SIP ALG is turned on in your router. It will play hell with SIP trunks. If your trunks only work one way, your trunks are not registered.


"The Only Stupid Question, Is the Question Thats not Asked."
Joined: Oct 2006
Posts: 57
Member
OP Offline
Member
Joined: Oct 2006
Posts: 57
I got them working but with one way audio.
almost there.
thanks for the input.

Joined: Nov 2008
Posts: 953
Member
Offline
Member
Joined: Nov 2008
Posts: 953
MB84-26


"The Only Stupid Question, Is the Question Thats not Asked."
Joined: Oct 2006
Posts: 57
Member
OP Offline
Member
Joined: Oct 2006
Posts: 57
Problem solved, AT&T had to NAT the NEC 84-26 IP address in their session border controller.


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,735
Posts636,399
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AndyL, Chris Arnesen, Magic Dave
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
0 members (), 40 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5