Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2022
Posts: 47
Likes: 1
Member
OP Offline
Member
Joined: Jan 2022
Posts: 47
Likes: 1
To my understanding yahoo and gmail have taken out less secure devices with old TLS 1.0 such as officeserve from being able to send out emails. So must use another email service.

I heard Office365 can work with the officeserv.

But I just signed up with mail.com and it works perfectly with the officeserv I can now send VM to emails through that service.

it's $10 for every 3 months or $30 a year per email account. They have a free version but it doesn't allow devices or applications to connect to the account only the paid premium version. same with Forwarding only through premium.

in the mail.com account i setup my email address to forward all emails to our biz email account.

mail.com email is the website. just want to give another option for those who are needing a new email service to get VM to emails working again.


Sucks gmail and yahoo making it harder for legacy devices to connect now.

1 member likes this: Best Comm
Atcom VoIP Demo
VoIP Demo
Joined: Aug 2014
Posts: 17
Member
Offline
Member
Joined: Aug 2014
Posts: 17
If you have a Gmail account, you can still use it to to send vm-to-email. Look into the security setting of your Gmail account, and find the Google App Password setting. Follow the instructions. You use the Google App Password (random 16-character) instead of your normal Gmail account password. Hope this helps

Joined: Jan 2022
Posts: 47
Likes: 1
Member
OP Offline
Member
Joined: Jan 2022
Posts: 47
Likes: 1
I looked into that. Ours had no option to add a device only manage 3rd party apps what we had connected. I found no option to add a device. I gave up on that option. Gmail has disabled less than secure device recently as well. VM to Email was working perfectly on gmail up to a couple months ago then out of the blue it stopped. That's when they disabled less than secure devices.

Oor copier as well s topped connecting to gmail. I found on this forum others are having trouble with gmail not working anymore for VM to email. So i just looked for another service.

Joined: Jan 2022
Posts: 47
Likes: 1
Member
OP Offline
Member
Joined: Jan 2022
Posts: 47
Likes: 1
Originally Posted by NateBates
If you have a Gmail account, you can still use it to to send vm-to-email. Look into the security setting of your Gmail account, and find the Google App Password setting. Follow the instructions. You use the Google App Password (random 16-character) instead of your normal Gmail account password. Hope this helps


here is what i found on email gateway issues about a fellow tech guy having same issues

Well, the problem was that google was blocking this NEW device. I had to approve it and a couple days later it started working.

NOW the problem is that Gmail has sent notice that this Less secure service will probably end on May 30 Tick tick tick


thats around the general time our devices stopped working. ur option is locked out for me. it seems Gmail only allows 3rd party access by aproved apps only will not give me anymore options to unblock devices maybe im missing something here .

Joined: Jan 2022
Posts: 47
Likes: 1
Member
OP Offline
Member
Joined: Jan 2022
Posts: 47
Likes: 1
Originally Posted by NateBates
If you have a Gmail account, you can still use it to to send vm-to-email. Look into the security setting of your Gmail account, and find the Google App Password setting. Follow the instructions. You use the Google App Password (random 16-character) instead of your normal Gmail account password. Hope this helps

i went and looked again and found what you are speaking of. you have to have 2 factor authentication enabled and in that section is app password where you can get a 16 digit password generated. Thank you.

Gmail no longer allows for simple Username and Password auth. Thank you

Joined: Jan 2022
Posts: 47
Likes: 1
Member
OP Offline
Member
Joined: Jan 2022
Posts: 47
Likes: 1
well Mail.com is no longer one of those that can work with the officeserve 7100. As of October 5 2022 Mail.com has tightened their security protocols. TLS version officeserv uses no longer is accepted. SSL doesn't work as well. at 6am on the 5th VM to email stopped working. Tried everything.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
aaronazatian, bg6214, Jigger, mkpgt, willtech
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
Toner 9
jsaad 7
Who's Online Now
1 members (Toner), 75 guests, and 13 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5