Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#83818 03/13/07 06:33 AM
Joined: Aug 2006
Posts: 16
Member
OP Offline
Member
Joined: Aug 2006
Posts: 16
Hi!

I hope this is the right place for this question!

I have a customer with several ATT/Avaya 955 4 line telephones and a Viking PA-2A Paging and Loud Ringing unit. They use 3 lines and the forth was used for paging. They moved, I reinstalled the phones in the new place but cannot get the paging to work. It is hooked up as per Viking instructions but when pressing line 4, it beeps as it should over the loud speaker but you don’t hear the person paging. Any ideas?

Gabe

Atcom VoIP Demo
VoIP Demo
#83819 03/13/07 08:41 AM
Joined: Jan 2005
Posts: 15,346
Likes: 10
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,346
Likes: 10
I believe that paging unit has a battery feed switch, which should be turned on. This may have gotten bumped during the relocation.


Ed Vaughn, MBSWWYPBX

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,740
Posts636,416
Members49,619
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
ebernhard, gman1205, Herb Parsons, jdews, nextlevel, ROGER IN FLA
Newest Members
blentz, RockyTop, Homer Domer, Lane, AMS Technology C
49,619 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
blentz 3
Who's Online Now
0 members (), 3 guests, and 14 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5