This has to be a first for me. I was standing near one of our DX80's and realized I heard it constantly "ticking". I connected with KeylinkDX to find the shutdown countdown timer counting UP! It was showing a negative number (-10, -11, -12, etc.) I rebooted the voicemail and it came up ok. But when I ran diskm.bat, and it started the countdown again, it got down to zero, then started counting up on the negative side. I powered down the card and pulled the CF, backed it up, cleaned it off, checked it for errors, then reloaded the CF using the reload tool. I put the backup files back on the CF, and put it back in the 7271C. I duplicated the problem after bringing voicemail back up. Then I think I killed the CF by using the WindowsXP format tool, to format it as FAT (not sure why I tried that...I knew better!) The reload tool worked fine after that, but then the 7271C would no longer read the CF or boot up. I was going to test for the original problem with a fresh database, but since the card wouldn't boot, I couldn't.

I'm going to try replacing the CF to see if I get any further in my troubleshooting.

So, has anyone seen this before?