Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#158015 02/22/07 12:54 PM
Joined: Jun 2005
Posts: 72
kmurrey Offline OP
Member
OP Offline
Member
Joined: Jun 2005
Posts: 72
We installed a system about a year ago for a client.

Now they need to change the prompts. We only have one. I thought it was prompt 819 that you change for the greeting.

Can someone refresh my memory. What is the first prompt that is played in a default 624 with TVS 50?


Keith A. Murrey
Data Voice Solutions, ltd.
Atcom VoIP Demo
VoIP Demo
#158016 02/22/07 02:05 PM
Joined: Oct 2004
Posts: 684
Member
Offline
Member
Joined: Oct 2004
Posts: 684
624 is the phone system has nothing to do with prompts. The TVS 50 is where you would change prompts. Did you setup a custom service prompt? If so that is in mailbox 998 5,4,1-100. 819 is the "company greeting" I generally disable that and use Custom Service menu.

The first prompt played is "Good morning, afternoon, evening" prompts 248, 249, 250, then goes onto 819, then onto custom service if you have one.

#158017 02/22/07 03:41 PM
Joined: Jun 2005
Posts: 72
kmurrey Offline OP
Member
OP Offline
Member
Joined: Jun 2005
Posts: 72
I understand that the TVS50 handles the prompts.

But something weird is going on. They have changed 819 and it still plays a different greeting when you call in.

I guess I will have to hook up the laptop and see what prompt is getting played.


Keith A. Murrey
Data Voice Solutions, ltd.
#158018 02/22/07 06:29 PM
Joined: Jun 2006
Posts: 211
Member
Offline
Member
Joined: Jun 2006
Posts: 211
Here's my guess....

Prompt 819 is "Welcome to the Voice Processing System". Chances are they have the system set up to use a "company greeting" instead, which is different from prompt 819. That's why nothing is happening.

Try going into the message manager's mailbox, 998, choose modify message, then select change the company greeting. Enter company greeting #1 and see what happens. That may be what you want to change.

#158019 02/23/07 03:46 AM
Joined: Oct 2005
Posts: 1,078
Member
Offline
Member
Joined: Oct 2005
Posts: 1,078
tvs 50 doesn't have a company greeting

common problem is having the wrong user prompt enabled

#158020 02/23/07 08:19 AM
Joined: Jun 2005
Posts: 72
kmurrey Offline OP
Member
OP Offline
Member
Joined: Jun 2005
Posts: 72
Is there a way to tell which prompt is being played via serial connection?


Keith A. Murrey
Data Voice Solutions, ltd.
#158021 02/23/07 08:45 AM
Joined: Oct 2001
Posts: 4,043
Member
Offline
Member
Joined: Oct 2001
Posts: 4,043
Yes, you should be able to see all the atributes once connected.
Check under the port assignments.
Have you connected before?
MrG

#158022 02/23/07 09:13 AM
Joined: Jun 2005
Posts: 72
kmurrey Offline OP
Member
OP Offline
Member
Joined: Jun 2005
Posts: 72
Thanks to Mr. Gemini for the phone call.

It was the greeting not the prompt. So I dialed in and fixed it.

Thanks again.


Keith A. Murrey
Data Voice Solutions, ltd.

Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,737
Posts636,402
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
effedisk, hellbender, Pat Amaral, Zip
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
1 members (Michael1948), 29 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5