Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2006
Posts: 62
Member
OP Offline
Member
Joined: Feb 2006
Posts: 62
This is a tda200 with PRI isdn. Calls are received at reception and transfer to a UCD group with 4 phones.
This has been working fine until a few weeks ago. I tested on arrival and calls did disappear call did not ring at phones.

I removed extra extns which where not plugged in and tested worked fine. Got a call early this week still happening cust reset box but still happening today have upgrade to ver3.

any idea why this is happening this has been working for well years just fine??

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Jan 2007
Posts: 2,102
Likes: 1
OBT Offline
Admin
*****
Offline
Admin
*****
Joined: Jan 2007
Posts: 2,102
Likes: 1
make sure the members of UCD group have not logged out by mistake
using *7360 logout
*7361 logs back in


“I have not failed. I've just found 10,000 ways that won't work.”
Joined: Feb 2006
Posts: 62
Member
OP Offline
Member
Joined: Feb 2006
Posts: 62
All the phones have log in/ log out buttons which on the dss did not show up so I put some DND buttons on the phones


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,639
Posts635,913
Members49,591
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
There are no members with birthdays on this day.
Newest Members
INFORMACOM, TVCTech, joe angi, TommyKay, 電信小吳
49,590 Registered Users
Top Posters(30 Days)
dexman 8
Toner 7
dans 6
Yoda 6
Who's Online Now
1 members (Yoda), 29 guests, and 12 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5