Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#164805 08/06/09 08:58 AM
Joined: Aug 2009
Posts: 2
xcel360 Offline OP
Member
OP Offline
Member
Joined: Aug 2009
Posts: 2
Good Day All. New to the forums/site. I need a little help. We have a phone system here with the KX-T7731 system, and our receptionist has lost the BGM that played out of her phone. Having trouble turing it back on, manual didnt help. Music still play when a call is placed on hold but the actual phone speaker is now off at her desk. Any help would be greatly appreciated.

Thanks

George

Atcom VoIP Demo
VoIP Demo
#164806 08/06/09 09:08 AM
Joined: Jan 2005
Posts: 15,335
Likes: 8
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,335
Likes: 8
With the phone completely idle, press the digit 1 on the dial pad to toggle this feature on or off. Do not lift the handset or activate the speakerphone when doing this.


Ed Vaughn, MBSWWYPBX
#164807 08/06/09 09:16 AM
Joined: Aug 2009
Posts: 2
xcel360 Offline OP
Member
OP Offline
Member
Joined: Aug 2009
Posts: 2
Ed, Thanks for the quick reply. I tried out your suggestion and it didnt work. I noticed if I hit the program button the enter 65 it brings me to a BGM option. I just have no idea how to toggle it on. Not the end of the world but she would like to have the radio back on up front in the office.

George

#164808 08/06/09 10:00 AM
Joined: Jan 2005
Posts: 15,335
Likes: 8
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Offline
Moderator-Vertical, Vodavi, 1A2, Outside Wire
*****
Joined: Jan 2005
Posts: 15,335
Likes: 8
Which phone system do you have? You only mentioned the phone model, so I assumed that you have a KX-TD system.


Ed Vaughn, MBSWWYPBX
#164809 08/06/09 10:17 AM
Joined: Jan 2007
Posts: 1,026
Member
Offline
Member
Joined: Jan 2007
Posts: 1,026
Ed,
He must be on a TDA. xcel360, after you enter the program 65, try pressing the speaker button. The display should say BGM off. Hit the auto answer button and dial 1. Then press auto dial and exit programming.

#164810 08/06/09 11:22 AM
Joined: Mar 2009
Posts: 238
Member
Offline
Member
Joined: Mar 2009
Posts: 238
To do it manually:
1. Press intercom
2. Dial *7511 (bgm on)
or
Dial *7510 (bgm off)


Moderated by  Carl Navarro, OBT 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,685
Posts636,169
Members49,606
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Baron-B, Breneer, dingaling, EV607797, Jase, MED, Mike Robertson, MILLBAX, RANJAN, RootExposure, Tman66
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,605 Registered Users
Top Posters(30 Days)
Toner 10
Yoda 9
dexman 7
Who's Online Now
0 members (), 30 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5