Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
localhost problems
#185611 07/05/06 04:01 PM
Joined: Jan 2005
Posts: 32
Bazza Offline OP
Member
OP Offline
Member
Joined: Jan 2005
Posts: 32
Hi peeps, serious probs with my laptop. Over the last few days I have not been able to access Winadmin or Emanager on my laptop. I think its something to do with localhost or IIS im not sure, this is a serious issue as at the moment I cant access any CTX/CIX with my fave bit of kit. There isnt anything ive installed recently that i can think has caused this, as soon as i start Winadmin im just gettin IE cannot find server error message same if i start eManager.

Help
Any more info you require let me know, soz if this is short, its nearly midnight here in blighty

Thanks


[Linked Image from clearlinetelephones.co.uk]
success = hard work, dedication and a lump of devotion
Toshiba Telephones and Equipment
Re: localhost problems
#185612 07/05/06 04:32 PM
Joined: Sep 2004
Posts: 1,436
Member
Offline
Member
Joined: Sep 2004
Posts: 1,436
Disable script blocking in your antivirus, it's known to prevent emanager from opening.

Also check your hosts file, it's in windows\system32\drivers\etc. Windows checks this file before DNS to look up addresses, normally it only has one entry, for localhost at 127.0.0.1, but I've seen some viruses that put more entries in to eliminate antivirus updates. Open the hosts file in notepad and scroll to the bottom to make sure there's nothing else there and to make sure localhost points to 127.0.0.1.


Joe
---
No trees were harmed as a result of this posting; however, many electrons were severely inconvenienced.
Re: localhost problems
#185613 07/06/06 03:49 AM
Joined: Jan 2005
Posts: 32
Bazza Offline OP
Member
OP Offline
Member
Joined: Jan 2005
Posts: 32
Thanks for the reply Junkman, i've taken a look at the hosts file and everything appears as you say, I have just the one entry for localhost with the loopback address 127.0.0.1
I disabled the antivirus altogether along with my firewall just incase, yet im still unable to get past the cannot find server page.

I tried a re-install of eManager aswell to see if that would help but im having issues with that aswell, the 1st error message i get during install is
"Unable to find Default Website on localhost"

Unable to find

The 2nd issue I encounter is a fatal error message:
"Error :- 1603 Fatal Error during Installation
Consult windows installer help (MSI.chm) or MSDN for more information"

fatal eror

Im not sure if its possible but is there a file/folder within winadmin that i can navigate to which would give me the IP addresses and remote numbers of the systems we have configured on this laptop, stupidly I have misplaced the sheet of paper which has them. Would help if we had some form of filing system, but a corner of the desk isnt quite working for me :-)

Im starting to get worried about the fact i cant access winadmin and im contemplating a reformat, not something i fancy much as it wasn't long ago i performed one.

Thanks


[Linked Image from clearlinetelephones.co.uk]
success = hard work, dedication and a lump of devotion
Re: localhost problems
#185614 07/06/06 10:25 AM
Joined: Sep 2004
Posts: 1,436
Member
Offline
Member
Joined: Sep 2004
Posts: 1,436
Make sure IIS is running, restart it if it is.


Joe
---
No trees were harmed as a result of this posting; however, many electrons were severely inconvenienced.
Re: localhost problems
#185615 07/24/06 07:24 AM
Joined: Jan 2005
Posts: 32
Bazza Offline OP
Member
OP Offline
Member
Joined: Jan 2005
Posts: 32
Well, so far ive managed to re-install Emanager and actually 'get in' my only issue now is that I can't get the damn thing to connect, thank god we haven't had any issues with customers equipment as the boss wouldnt be too happy with me.

I haven't tried a reinstall of Winadmin yet as im worried about losing my current configurations with regards to customers CTX login details ( Ip addresses, remote telephone numbers etc.) (dipstick here hasnt got a hard copy, well i had a hard copy but lo and behold i can't find it)

Would there be anything I can try to get eManager to connect? Ive tried different methods(x-over cable, through a router) I can ping the system yet I just cant handle a connection

HELP help help help help


[Linked Image from clearlinetelephones.co.uk]
success = hard work, dedication and a lump of devotion
Re: localhost problems
#185616 07/24/06 10:54 AM
Joined: Sep 2004
Posts: 1,436
Member
Offline
Member
Joined: Sep 2004
Posts: 1,436
Sometimes the ethernet port quits responding to eManager. Get into programming through a phone, then exit programming, eManager should be able to connect then.


Joe
---
No trees were harmed as a result of this posting; however, many electrons were severely inconvenienced.
Re: localhost problems
#185617 07/25/06 03:04 AM
Joined: Mar 2001
Posts: 3,869
Member
****
Offline
Member
****
Joined: Mar 2001
Posts: 3,869
Junkman's advice has been stated before and posts said that cured it.

If that does not work, I'll say it again, my Dell WOULD NOT load emanager with any anti-virus, anti-spyware or anti-adware on the laptop. Once I removed everything it loaded fine.

I'm not telling you to do that, just mention what I had to do. I am no laptop guru, I just had the experience.


THE Bracha, old blond specialist in Rube Goldberg solutions.
Re: localhost problems
#185618 07/27/06 03:28 PM
Joined: Jan 2005
Posts: 32
Bazza Offline OP
Member
OP Offline
Member
Joined: Jan 2005
Posts: 32
Hi all, quick update, i have just uninstalled Winadmin and re-installed it (I managed to find the paper copy of the IP addys and remote access numbers) AND IT WORKED. Not sure what was wrong but its fixed, i think that'll have to be good enough for now :-)
All of the addresses and access numbers were retained, not sure where they are stored on the pc but the reinstall was able to see the info and didnt need me to re-enter it.

Still have an issue with Emanager, im going to re-install it again now that I have Winadmin working and try again

Thanks for all your help so far


[Linked Image from clearlinetelephones.co.uk]
success = hard work, dedication and a lump of devotion
Re: localhost problems
#185619 07/28/06 06:31 AM
Joined: Oct 2005
Posts: 788
Member
Offline
Member
Joined: Oct 2005
Posts: 788
The addresses & access numbers are placed into the registry on your laptop - just for safekeeping.


Phil

SCCE, TTA, CTP

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
ESI 900
by TheGreatMiah - 07/06/20 05:07 PM
Kari's Law and Basic Edition
by ffej010 - 07/04/20 07:10 PM
IP Office 500 vers. 9.0
by Telesystems - 07/03/20 05:27 PM
Who's Online Now
37 members (nortelvoip, Curlycord, Telesystems, hbiss, RATHER BE FISHING, Mercenary Roadie, Carl Navarro, Yoda, Bob-o, bdunne, dexman, dukane123, BobRobert, Touch Tone Tommy, DaleG, justbill, NTlayoff, pvj, Arthur P. Bloom, JBean3329, Meyery2k, andyphones, Silversam, Bob3470, Professor Shadow, iatech3800, nfcphoneman, dans, Shelbyrich, TheGreatMiah, Bushmills, Ironhedz, newtecky, KRRath, Memphisribs, nonameyet, Real Estating), 511 guests, and 56 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,798
Posts636,285
Members49,309
Most Online5,661
May 23rd, 2018
Today's Birthdays
michael simpson, Wayne D.
Newest Members
jlspeck, Real Estating, ForestHillChurch, Rick95, Byron Stewart
49308 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
EMP & Lightning Home Surge Protection
EMP - Click Here!
Top Posters (30 Days)
dexman 23
dans 10
Ruben 9
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners