Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2008
Posts: 31
Member
OP Offline
Member
Joined: Aug 2008
Posts: 31
Our receptionist was recently unable to access her v-mail by pressing the MSG button. I reset it using the 409 program. Working fine there. BUT

It will go to her v-mail box, but for some odd reason, her password is invalid... I have tried resetting it a couple times. No luck

Atcom VoIP Demo
Get a VoIP Demo Today
Joined: Dec 2006
Posts: 810
Member
Offline
Member
Joined: Dec 2006
Posts: 810
sounds like it's trying to log into a different box then you think it is. Verify the vm id code. What model vm is it and what phone system?


Pat Austin
Teleco Inc.
Product Manager/Sales Engineer
Adtran ATSP
TCTE/CTP Certified

Teleco Homepage
Joined: Mar 2001
Posts: 3,869
Member
****
Offline
Member
****
Joined: Mar 2001
Posts: 3,869
She presses [MSG] and it hits HER voicemail box, Correct?

She enters her password and it says she has entered an incorrect password, correct?

409 only turns off the MSG waiting light, doesn't reset anything.

We need more information. From your supplying the 409 I have to assume it is a Strata DK but we all know what the word assume breaks down into.


THE Bracha, old blond specialist in Rube Goldberg solutions.
Joined: Aug 2008
Posts: 31
Member
OP Offline
Member
Joined: Aug 2008
Posts: 31
P2ii - i was thinking the same... I will check to make sure its going to correct VM id.

Bunnie - yes it goes to her VM box, but when she enters the password,(now 997*** since it was reset) it says her password is invalid.

Yes - we are using a Strata DK (424)

Joined: Aug 2008
Posts: 31
Member
OP Offline
Member
Joined: Aug 2008
Posts: 31
P2ii - it is dialing the correct VM ID. We are using 400 for VM ID

Joined: Dec 2006
Posts: 810
Member
Offline
Member
Joined: Dec 2006
Posts: 810
pm sent...


Pat Austin
Teleco Inc.
Product Manager/Sales Engineer
Adtran ATSP
TCTE/CTP Certified

Teleco Homepage
Joined: Aug 2008
Posts: 31
Member
OP Offline
Member
Joined: Aug 2008
Posts: 31
Oh jeeez - I had that all backwards.. tried the password as ***997 and all is normal. Thanks!


Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,628
Posts635,876
Members49,589
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
BizTelNancy, djboston, dougtech, girlie girl, Jack Damage, SwedaGuy, SynapticSystems, tkalfaoglu
Newest Members
TVCTech, joe angi, TommyKay, 電信小吳, Partswatch
49,589 Registered Users
Top Posters(30 Days)
dexman 10
Toner 8
Yoda 5
dans 5
Who's Online Now
1 members (bdunne), 139 guests, and 28 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5