Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Weird MOH issue on STSe
#211836 08/03/07 06:25 AM
Joined: May 2004
Posts: 195
Timbo Offline OP
Member
OP Offline
Member
Joined: May 2004
Posts: 195
This is baffling me and my techs....
We have a site that has an STSe (brand new) and an OHP-6000 digital MP3 MOH unit attached.

They have 3 D&E lines (CLEC) and 2 Verizon lines connected to the KSU. When a call is put on hold the 3 D&E lines have a really bad intermittant static noise that completely blocks out the MOH music for a few seconds at a time....it happens about every 8 to 10 seconds. The weird thing is when that same call is picked up off of hold by the user there is no problem at all....call is clear as a bell. The problem is only there when on-hold.
To make matters even more confusing it does it not matter what music-on-hold device is used and we even tried another KSU...same thing.
Now, if we put one of the 2 verizon lines on hold there is no problem even if we swap a verizon line into one of the co ports where the D&E lines were????

D&E is of course claiming that the problem is not in their lines.
The customer is getting frustrated with the old "it's not us it's them" scenario and we don't know what to do next....eliminating the MOH is not really an option since that was a big selling point for the system.
Has anyone run into this scenario before?

EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: Weird MOH issue on STSe
#211837 08/03/07 06:43 AM
Joined: Sep 2005
Posts: 971
Member
Offline
Member
Joined: Sep 2005
Posts: 971
Well, you have proven its has to be in D&E (lec).
Maybe the co line provided by them is HOT or its marginal as far as line specs.

You will have to prove to them it is in there circuit, ALWAYS.(Meter readings etc.)


-TJ-
Re: Weird MOH issue on STSe
#211838 08/03/07 12:11 PM
Joined: May 2002
Posts: 17,509
Admin
****
Online Content
Admin
****
Joined: May 2002
Posts: 17,509
I'm with STS E, betting high loop current.


Retired phone dude
Re: Weird MOH issue on STSe
#211839 08/06/07 04:24 PM
Joined: May 2004
Posts: 195
Timbo Offline OP
Member
OP Offline
Member
Joined: May 2004
Posts: 195
thanks for the input guys....we've proven to the customer that the problem is with the carriers lines and not the STSe so the ball is in the carriers court and the customer is putting the pressure on them....we'll see what happens.

Thanks for the ideas

Re: Weird MOH issue on STSe
#211840 08/22/07 09:53 AM
Joined: Oct 2004
Posts: 1,480
Member
*****
Offline
Member
*****
Joined: Oct 2004
Posts: 1,480
I would like to update this matter for TIMBO!

I did get out to check all levels on the lines and they were all good, all levels. Took a Avaya Partner system hooked it up (to eliminate the STS) did the same thing as Timbo explained above. We started calling other customers of ours that use the same CLEC and WOW it's doing it there to!!

After many closed service tickets with the CLEC and them telling us it was our problem they finally fessed up and told us that it was a problem with there new Nortel Softswitch and Nortel is in the proccess of writing a patch for it.

Case Closed!! Keep this one in the back of your head!

Re: Weird MOH issue on STSe
#211841 08/22/07 11:32 AM
Joined: Aug 2007
Posts: 20
Member
Offline
Member
Joined: Aug 2007
Posts: 20
Very good post oobie. It's nice to know that the clec was proven wrong. From a tech's standpoint this is invaluable information and something to remember.


Tony the Phoneman

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
7100 Lan Printer Error
by RM SYSTEMS - 09/28/20 02:27 PM
Caller wait list
by Hofman telekom - 09/28/20 11:27 AM
TDA50G power consumption
by kenc - 09/27/20 01:23 PM
Who's Online Now
25 members (Skunky, vicbob, Yoda, jab1780, BobRobert, metelcom, Hofman telekom, MooreTel, phonman123, Carl Navarro, Touch Tone Tommy, Telesystems, newtecky, EV607797, nortelvoip, hitechcomm, hbiss, aweaver, RATHER BE FISHING, Keyset6, Bob3470, dexman, gertter, justbill, JBean3329), 255 guests, and 56 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,975
Posts637,356
Members49,356
Most Online5,661
May 23rd, 2018
Today's Birthdays
betsy, Cabling Lady, jcorsell, MVSpeed, sherif
Newest Members
xware, Adam19871, tmr-afmk, Big Alan, simsh
49355 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 34
hbiss 12
ABLE1 10
Ruben 10
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Sold AD
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners