EMP & Lightning Home Surge Protection
EMP - Click Here!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2006
Posts: 111
Member
OP Offline
Member
Joined: Feb 2006
Posts: 111
I installed a brand new STSe system in July. The past few days the end user has been experiencing an issue where when they now hit the loop button they get a fast busy signal and are unable to log into voice mail, etc. The system is configured with 19 phones and 6 CO lines. The first half of the phones use the first half of the phones use the first 3 CO lines for dialing out, the second half use the other 3 lines. It is a school setup with a high school and elementary side. After the system is power cycled things work fine. Any ideas on what I could look for or try?


TekLink Solutions
Havre, Montana 59501
Global Test Supply 728x90
Joined: Dec 2005
Posts: 648
Likes: 1
Member
Offline
Member
Joined: Dec 2005
Posts: 648
Likes: 1
Umm....I am not sure I understand your post. One wouldn't press a loop button to access voice mail. You would press a vm button or dial 440. A loop key is used to access a trunk or line that doesn't physically appear on a telephone. You may have meant a "pool" button. It sounds like you may need to do some onsite troubleshooting 101. If everything works sometimes and not others and rebooting fixes the problem then it sounds like a fault in your database programming. I have experienced this when uploading using WinDba on occasion. Since the system is small your best bet would probably initialize and hand peck it back in. More info is needed though to be honest.


"I thought I was wrong once, but I was mistaken"
Joined: Feb 2006
Posts: 111
Member
OP Offline
Member
Joined: Feb 2006
Posts: 111
They press the loop button to access outside lines on the phones since they do not have a direct apperance. When they press the VM button its gives them the same tone. I programmed the system manually, and has worked fine since July up until a few days ago when this issue arised. As I said before, simply power cycling the system will fix the problem, until it happens again. It seems to only be happening on the 1st group of CO lines and not the second. High school side access line group 1 elementary side access group 2 and they are not expeirencing those issues.


TekLink Solutions
Havre, Montana 59501
Joined: Jan 2008
Posts: 3,819
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,819
Loop keys are for line appreances only. To dial out you have to hit a line key or press pool or dial a trunk group access code. You cannot dial out on a loop button.


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.
Joined: Apr 2008
Posts: 146
Member
Offline
Member
Joined: Apr 2008
Posts: 146
I think its your programming. If you say its only happening on one group then that would mean its not the ksu or the lcob cause they both support 4 co lines and you say each group has three. If you were to say all of one group and one co of the other then maybe hardware problem. I would reinitialize everything like adteldon said. Something isnt jiving and messing your system up.

Joined: Feb 2006
Posts: 111
Member
OP Offline
Member
Joined: Feb 2006
Posts: 111
Sorry I did mean pool button. Also since the initial install, people calling in complain they cannot hear the person answering the phone and the person answering the phone complains they cannot hear the person calling. I did expierence it when I called and the volume is really low. Is there somewhere in programming where this can be fixed?


TekLink Solutions
Havre, Montana 59501
Joined: Jan 2008
Posts: 3,819
Retired Moderator
****
Offline
Retired Moderator
****
Joined: Jan 2008
Posts: 3,819
Make sure that the caller ID module on the backplane is seated correctly. The module has been known to cause strange co line problems when it isn't firmly in place.


www.myrandomviews
"Old phone guys never die, they just get locked in some closet with an old phone system and forgotten about"

Retired, taking photographs and hoping to fly one of my many kites.

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Advertising Sponsor
Most Recent 5 Post
Officeserv systems can't dial out.
by RM SYSTEMS - 05/12/21 11:55 AM
Samsung Tech Support
by kevinoffsite - 05/10/21 05:41 PM
Saying good by to all the rest of my toshiba
by SSPhone - 05/07/21 04:28 PM
IP Office 500 V2 crash
by Mercenary Roadie - 05/07/21 08:24 AM
Random characters on screen
by dougster - 05/06/21 06:49 PM
Popular Topics (Views)
Forum Statistics
Forums93
Topics94,379
Posts639,668
Members49,456
Most Online5,661
May 23rd, 2018
Today's Birthdays
BGarner, crxtion, lamont, S-ROBEY
Newest Members
R&j, Andrea Sau, eos90066, Sonic, ERA
49,456 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
defencebyte.com
Antiransomware
Global Test Supply
Top Posters (30 Days)
dexman 44
pvj 18
Ruben 15
bditech 11
Phone.com 300x250
300x250 Your Business Phone Service in the Cloud
www.aweber.com
landing page builder
Linked Banner to your Product or Website
NordVPN
Advertising Sponsor Spot 2
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Who's Online Now
28 members (RM SYSTEMS, JBean3329, metelcom, BobRobert, erniejoey, Curlycord, MooreTel, Silversam, Skunky, Meyery2k, mdrmdr, Mercenary Roadie, mongo5150, nortelvoip, RATHER BE FISHING, Yoda, newtecky, Touch Tone Tommy, dexman, justbill, BrianS, sundance, dougster, johno, Professor Shadow, nfcphoneman, Ruben, FoneJacker), 285 guests, and 64 robots.
Key: Admin, Global Mod, Mod
vpnproxymaster
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2021
Trusted Partners
landing page builder Antiransomware 300x250 Your Business Phone Service in the Cloud