Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#233543 03/22/07 11:15 AM
Joined: Mar 2007
Posts: 8
jag Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 8
Hi,guys, I have a NEC IPK11 with inmail. I am having problems with the inmail passing the caller ID to the multiline set. With the system in day mode,the caller ID shows up fine. With the system in night mode,the call is answered by the inmail.If the caller transfer to an extension,the display shows "transfer inmail #1". No caller ID while ringing and after the call is answered. It looks like the inmail is answering the call too quick, on the first ring,so the caller id is not captured.IS there a MB to tell the inmail to pick up on the second ring? I check all the programming,maybe I am missing something.Help

Best Regards
Jag

Atcom VoIP Demo
VoIP Demo
#233544 03/22/07 01:42 PM
Joined: Jul 2005
Posts: 1,333
Member
*****
Offline
Member
*****
Joined: Jul 2005
Posts: 1,333
I haven't played with the Inmal but to get this to work with the Elitemail you have to have MB 14.01.22 turned on..


Regards,

Paul W
Now back to a 0 day week. Love these 7 day weekends.
#233545 03/22/07 02:27 PM
Joined: Mar 2007
Posts: 8
jag Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 8
Hi Paulw, MB 14.1.22 is turned on. The CID is fine in day mode ,but not in night mode when the inmail answer and transfer to extensions. The class of service is the same for the day and night mode.

Best Regards
Jagie

#233546 03/22/07 04:13 PM
Joined: Feb 2007
Posts: 2,473
Member
Offline
Member
Joined: Feb 2007
Posts: 2,473
Make sure that in Night mode there is 2 rings before AA picks up cause CID comes between 1st and 2nd rings. If AA answers call on first ring would be no CID passing through.

#233547 03/22/07 04:18 PM
Joined: Mar 2003
Posts: 679
Member
Offline
Member
Joined: Mar 2003
Posts: 679
To have the Inmail answer on delay ringing you have to use secondary ring group programming.

#233548 03/22/07 05:18 PM
Joined: Mar 2007
Posts: 8
jag Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 8
Thanks guys. Right now I have the trunks on ring group 101 (inmail). I spoke to NEC this morning and explain my problem. But the tech does not think this is the problem and asked me to call TAC . After testing the CO line in night mode,I cannot heat the CID packet. So I was sure that the inmail was answering the call too fast. Now how do I setup the delay ringing using the secondary ring group. Thanks for all your help.

Best Regards
Jag

#233549 03/23/07 06:07 AM
Joined: Apr 2005
Posts: 2,475
Likes: 1
Member
*****
Offline
Member
*****
Joined: Apr 2005
Posts: 2,475
Likes: 1
When you have Caller ID enabled in program
14-02-10 the system automaticaly waits to receive the caller ID packet data before sending the call to AA.
Take a look at what routing mailbox your using for night, than look at what dial action table has been assign to it. Take a look at first digit of your extension and make sure it is set for unscreen transfer. If it is setup as screen transfer it will not pass caller ID info.
Dan S


We get old too soon, smart too late
#233550 03/23/07 07:09 AM
Joined: Mar 2007
Posts: 8
jag Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 8
Hi Dans, thank you for your reply. I remember when I was getting this system ready last year for install that this feature worked fine. I know I changed a few thing in the system to make the external call forwarding work after the install. I had to play with the screen and unscreed transfer in the dial action table. I think that i am using the same table for day and night. Right now it is set for unscreen transfer. I am glad to know that once MB 14-02-10 is enable that the AA will wait for the CID packet. So I will now check all the programming in the inmail especially the dial action tables. Thanks guys.

Best Regards
Jag

#233551 03/23/07 03:24 PM
Joined: Mar 2007
Posts: 8
jag Offline OP
Member
OP Offline
Member
Joined: Mar 2007
Posts: 8
Hello everyone. Here is my findings. I checked everything in MB 47 for the inmail.All is programmed ok. Indeed the AA is picking up on the very first ring cycle.No pause for CID packet. Then I discovered in MB 22-05 Incoming Trunk Ring Group Assignment, It has 102 which is inskin/external instead of 101 (inmail). So this is the reason it is answering the call on first ring with no pause for CID.When I input 101,it just rings without picking up. What MB should I check to make sure 101 is working. Thanks for your help.

Best Regards
Jag

#233552 03/24/07 06:55 AM
Joined: Jul 2006
Posts: 731
Member
Offline
Member
Joined: Jul 2006
Posts: 731
You should just DIL your trunks to the In-Mail pilot in mode 2? You use 102 when you want delay ring to the voice-mail whether it is In-Mail or Elite-mail. Even with DIL & CID turned on, the system should wait to recieve the CID packet.

Btw, what software version is on your CPU II? I always keep mine with the latest version. So far 1.60 seems to be working fine...


www.phonelinetech.com


"Can I Still Call Out?"
Page 1 of 2 1 2

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,744
Posts636,431
Members49,622
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
cTopher, djmoutt, ffej010, Kenneth J McLean, telephonegunner, Tellink
Newest Members
noriod45, Levi1337, jackbeelerDCS, blentz, RockyTop
49,622 Registered Users
Top Posters(30 Days)
blentz 6
jsaad 5
Toner 5
dans 4
Who's Online Now
0 members (), 216 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5