Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#238995 11/05/08 09:53 AM
Joined: Dec 2005
Posts: 44
Member
OP Offline
Member
Joined: Dec 2005
Posts: 44
I am trying to connect to an Electra Elite 192 and get the following error:

PC Program does not support this KTS version (SP039 9.70 17) when running in "<=S7000" mode.
I also get it when I try to run in <=8000 mode and IPK mode.

I am running SAT 4.62, for fun I tried an older SAT 1.0 and same thing.
The system has a CPUB 300 U1-0 card in the CPU slot and an MIFM -U10 ETU in the ISA slot lot-341E

Any ideas as to what could be wrong?

Thanks,

Atcom VoIP Demo
VoIP Demo
#238996 11/05/08 08:05 PM
Joined: Apr 2007
Posts: 1,439
Member
****
Offline
Member
****
Joined: Apr 2007
Posts: 1,439
I think the latest version of SAT is 4.70

9.7 was the last software release for the 48 and 192.

Sounds like a compatibility issue between your older version of SAT and and the KSU software.

D

#238997 11/06/08 05:24 AM
Joined: Jul 2006
Posts: 731
Member
Offline
Member
Joined: Jul 2006
Posts: 731
SAT 4.70 is the latest version. Try it in IPK mode.


www.phonelinetech.com


"Can I Still Call Out?"
#238998 11/06/08 10:23 AM
Joined: Dec 2005
Posts: 44
Member
OP Offline
Member
Joined: Dec 2005
Posts: 44
That doesn't make sense to me. I would think that since it is an elite 192, the 4.62 SAT should work. I could see having an issue if this were an IPK with a higher release than the SAT, but the 4.62 has connected to other 192 no problem.

#238999 11/06/08 01:37 PM
Joined: Jul 2006
Posts: 731
Member
Offline
Member
Joined: Jul 2006
Posts: 731
You're at version 9.70, that's IPK level software.


www.phonelinetech.com


"Can I Still Call Out?"
#239000 11/06/08 02:31 PM
Joined: Dec 2005
Posts: 44
Member
OP Offline
Member
Joined: Dec 2005
Posts: 44
I did try it with selecting IPK and that didn't work, so you think the SAT is too low and that is the problem?

#239001 11/06/08 05:53 PM
Joined: Apr 2008
Posts: 228
Member
Offline
Member
Joined: Apr 2008
Posts: 228
Yes that is what IpkII is trying to say.

You have a higher version firmware than a normal 192. Your really at a higher level IPK firmware. So SAT 4.70 will help you connect.


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,681
Posts636,149
Members49,602
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
e2e Communications, Field, MissouriWade, MoWade, The Witchdoctor, zev
Newest Members
Dialtony, FatherLot, RFarrarMD, WTCI, Sundance Nailor
49,601 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 10
dexman 9
nectec 6
Who's Online Now
0 members (), 59 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5