Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Apr 2007
Posts: 1,439
doghart Offline OP
Member
****
OP Offline
Member
****
Joined: Apr 2007
Posts: 1,439
Calls forward offsite to cell phone but caller gets warning tone and disconnect after 180 seconds.

I have 24-02-07 set to 64800, but trouble continues.....

???

D

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2008
Posts: 953
Member
Offline
Member
Joined: Nov 2008
Posts: 953
Is 14-02-13 Checked? and 24-02-10?


"The Only Stupid Question, Is the Question Thats not Asked."
Joined: Aug 2009
Posts: 32
Member
Offline
Member
Joined: Aug 2009
Posts: 32
I usually work on the UX5000 and as i understand it it is very much alike. Check program 25-07-07.
That is set to 180 seconds from factory. The same lenght of time of you issue. Just zero it out and see what happens.

Joined: Apr 2007
Posts: 1,439
doghart Offline OP
Member
****
OP Offline
Member
****
Joined: Apr 2007
Posts: 1,439
Checked 25-07-07, was set at 64800....

Figured it out though....

This phone was in a timer class, just had to go to that class and change the trunk to trunk timer there....

D


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,819
Posts636,734
Members49,641
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
jmd2009, Ken Stephens, Teri J
Newest Members
AlAl, mike hurford, Nigel S, ramo, Monte Grubbs
49,640 Registered Users
Top Posters(30 Days)
pvj 12
Toner 10
ramo 10
dans 5
Who's Online Now
0 members (), 171 guests, and 54 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5