Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
T1 Issue - No wink? Channel assignments?
#260830 08/09/07 06:58 AM
Joined: May 2006
Posts: 4
Member
OP Offline
Member
Joined: May 2006
Posts: 4
Relatively new to telco. Client has a T1 that comes in as follows:

CO to Adtran 608

Channel
11 TG 1416-0 RTI 1574, del 3 wink
12 1416-1
13 1416-2
14 1416-3
15 1416-4
16 1416-5
17 1416-6
18 1416-7
19 1416-8
20 1416-9
21 1416-10
22 1416-11
23
24

608 to PBX
1 Trunk D-1 Wink
2 Trunk D-1 Wink
3 Trunk D-1 Wink
4 Trunk D-1 Wink
5 Trunk D-1 Wink
6 Trunk D-1 Wink
7 Trunk D-1 Wink
8 Trunk D-1 Wink
9 Trunk D-1 Wink
10 Trunk D-1 Wink
11 Trunk D-1 Wink Deleted
12 Trunk D-1 Wink Deleted
13 Internet
14 Internet
15 Internet
16 Internet
17 Internet
18 Internet
19 Internet
20 Internet
21 Internet
22 Internet
23 Internet
24 Internet

Calls come in to intermittent dead air, then a ring or to a fast busy. CTX100 has a T1 card that shows calls coming in only when they get a ring after 30-45 seconds of dead air. Calls that go to fast busy never show on the PBX. T1 has minimal ES(10 a day maybe) and ES does not necessarily correspond to dead air phenomenon. T1 card was swapped, config reloaded, etc.; no change. LEC refuses to swap T1 pairs, CLEC(Time Warner) says it's the switch but has done limited if any monitoring or call status because it's so intermittent. Client is ready to sue CLEC to void contract as this is a 9 month old problem and getting worse. PBX reboots do not fix problem, only waiting it out. Two channels(voice) were dropped last year and might correspond to the start of this problem. Might this be an issue? Would adding them to the data channels fix this? Or? Any help is appreciated.

NTU-R Provisioning

1. DSX-1 Line Buildout = 0-133 Feet
2. DSX-1/DS1 Line Code = B8ZS
3. DSX-1/DS1 Framing = ESF
4. Forced Frame Conversion = Disabled
5. Smartjack Loopback = Enabled
6. Loopback Timeout = None
7. Latching Loopback Mode = T1 (Disabled)
8. DS1 TX Level = 0 dB
9. Customer Loss Indicator = AIS
10. PRM Setting = None
11. Loop Atten Alarm Thres = 30dB
12. SNR Margin Alarm Thres = 02dB
13. Remote Provisioning = Enabled
D. Restore Factory Defaults

EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: T1 Issue - No wink? Channel assignments?
#260831 08/09/07 08:35 AM
Joined: Dec 2006
Posts: 1,516
Member
Offline
Member
Joined: Dec 2006
Posts: 1,516
welcome to the board, dsnsupport!
Quote
Originally posted by dsnsupport:
Two channels(voice) were dropped last year and might correspond to the start of this problem. Might this be an issue? Would adding them to the data channels fix this?
There's a strong chance that your intermittent symptoms of hearing long periods of 'silence/dead air' can be isolated to one or more faulty T1 channels. It would be worthwhile to focus on the current state of these 2 specific original voice channels, and if they were in fact correctly 'dropped'. In your situation, it may be worthwhile to have these 2 channels reassigned for either voice or data, then see if the symptoms continue.

Re: T1 Issue - No wink? Channel assignments?
#260832 11/15/07 05:46 PM
Joined: Mar 2007
Posts: 31
Member
Offline
Member
Joined: Mar 2007
Posts: 31
5Etek-mike has a good point. First of all, the only time you hear a 'fast busy' is when equipment does not know what to do with a call. It cannot terminate it. So call sits and floats.

When you hear dead-air however that is usually because the CPE has in fact seized the call, so the carrier sees the calls as successfully terminated and stops supervision on it, yet the CPE isn't properly programmed to accept calls on that trunk and also isn't set up to generate a fast busy.

Or it can be for example, the carrier still has a trunk-group set up that sends calls to the channels that got removed-- in which case, they think the call is terminated, but it isn't. The call is essentially lost, because no call-supervision is managing the call after it is "terminated" to that trunk-group. That would also explain some of the intermittency-- based on how the trunk-group is being hunted.


--
Only the fool fears asking a question.

Moderated by  Silversam 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Harris TS44 Buttset keys 4, 5, and 6 not working
by Mercenary Roadie - 09/22/20 03:34 AM
Omega 924 extension assignment
by Keyset6 - 09/21/20 08:06 PM
Call Forwarding to VM
by ALB300 - 09/21/20 02:24 PM
Unisons to give away
by RUSS K. - 09/21/20 01:52 AM
Who's Online Now
34 members (hbiss, Professor Shadow, Yoda, LenShustek, ffej010, dexman, RATHER BE FISHING, nortelvoip, STS E, Touch Tone Tommy, Coral Tech, steve2653, teldata1, ChrisRR, JBean3329, gelehu, slips007, Carl Navarro, hitechcomm, ChevyFanAttic, justbill, Artorevs, Ruben, katbutters, nfcphoneman, ChrisNI, Bull Tone, BTS01, KRRath, Bob3470, jab1780, metelcom, Gary S., Silversam), 509 guests, and 73 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,958
Posts637,271
Members49,349
Most Online5,661
May 23rd, 2018
Today's Birthdays
B & B Communications, commo23, mikedphones
Newest Members
selflawyer, crazy88, Ray Mar, NKol423, Rob McKay
49348 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 34
hbiss 14
teleco 12
ABLE1 7
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners