Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jun 2005
Posts: 204
Member
OP Offline
Member
Joined: Jun 2005
Posts: 204
We have an OS-100 system with a 6trk card and an svmi-4e.

The problem we have is that on incoming calls if the customer answers on the first ring the talk path is not completed until approximately one ring cycle later. In other words the customer has answered the call and has said "hello, so and so, how may I help you..." but the caller still hears ring-back tone for one more ring then the talk path is established.

I defaulted the system and reprogrammed it from scratch to no effect (thanks samsung tech support for that wonderful advice).

I tried a new cabinet, a new trunk card, and a new processor. In effect the customer now has a completely different system than the one that we installed last week. I even tried the new processor with default programming (nothing changed except country code) and that didn't make a difference.

I cannot recreate the problem using a test set.

Ring voltage is around 85-95 VAC, however there is still 48 VDC still present during the ring cycle, is this normal?

Any help you can provide is greatly appreciated.

Atcom VoIP Demo
VoIP Demo
Joined: Jan 2007
Posts: 254
Member
Offline
Member
Joined: Jan 2007
Posts: 254
Sounds like the system is set up for CID but CID is not on the line. The system waits one ring cycle looking for the CID header when it's set up for CID, so back that out.

Those are normal voltages.

Joined: Jun 2005
Posts: 204
Member
OP Offline
Member
Joined: Jun 2005
Posts: 204
good idea, but the trunks are set as NORMAL not CID.

In fact, it was such a good idea that we changed the CID trunks back to NORMAL and had the LEC take Caller ID off the lines late last week thinking that would solve the problem...it didn't

Joined: Jul 2003
Posts: 6,768
Member
Offline
Member
Joined: Jul 2003
Posts: 6,768
I thought of CID too but the default should take care of that. You didn't put a saved copy of the database back in did you? The display should tell you that there is no caller ID if it is programmed and not on the lines.

Joined: Jun 2005
Posts: 204
Member
OP Offline
Member
Joined: Jun 2005
Posts: 204
I reprogrammed it on a keyset, no saved database exists.

Joined: Jul 2003
Posts: 6,768
Member
Offline
Member
Joined: Jul 2003
Posts: 6,768
So what you are saying is that with default the lines ring group 500 and ext 201 rings. And you have the problem with just that programmed. How old is the trunk board. There were some issues several months (maybe a year) ago and Samsung was advance replacing the 6TRK board.

Joined: Jun 2005
Posts: 204
Member
OP Offline
Member
Joined: Jun 2005
Posts: 204
CMDL_GUY, you are correct, no program changes what-so-ever to the default setup except the country was set to USA. (I even refrained from setting the date and time smile )

lines set in 406 to ring 500
500 includes 201 only

both trunk cards are new, purchased within the last 2-3 weeks.

Joined: Jan 2007
Posts: 254
Member
Offline
Member
Joined: Jan 2007
Posts: 254
Check 312 as well. It should be "Not Allow" for all extensions after the default, but check anyway. Beyond that and what CMDL said I'm stumped. Since you thanked tech support for the default I assume you've already traveled down that road.

So what's left? What's the software version? When did this problem appear, and was the system working normally before? What changed? You're in the lightening capital of the world, any strikes?

Joined: Oct 2006
Posts: 140
Member
Offline
Member
Joined: Oct 2006
Posts: 140
It's a bug on 2.69. One of the few. You dont have a misc card in the system. There is a beta file that you can get from Tech Suppt. Its not your database. If you have 2.69 and a misc card, this wont happen. For grins, you could confirm by putting a misc card in and the problem goes away. I recommend the patch from Samsung Tech Suppt and you'll be good.

Joined: Jun 2005
Posts: 204
Member
OP Offline
Member
Joined: Jun 2005
Posts: 204
I'm going to try that tomorrow Sam Sung, thanks for the suggestion.

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,737
Posts636,402
Members49,615
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
effedisk, hellbender, Pat Amaral, Zip
Newest Members
AMS Technology C, Chrontel, RonZ1971, Michael1948, lllDez
49,615 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 6
Who's Online Now
1 members (Michael1948), 29 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5