Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Chasing a Ghost
#429887 08/17/07 06:01 AM
Joined: Mar 2007
Posts: 71
Member
OP Offline
Member
Joined: Mar 2007
Posts: 71
System: Over five years ago, I installed a 500, R1, with three 16DLI, two 16SLI, SVMI-8, and MPC w/three DB's.

Background: A history of lightning whacks, usually wipes out a port or two, sometimes the entire cabinet. This season - every year. It is a campus set-up, with underground house cables, gas fused at both ends. They refuse to pay for secondary lightning protection. I propose it every year, and they put it off. This year will be different.

Problem: One station - 117 (system re-numbered to match existing published extensions) - randomly goes through a cycle of calling a select few other stations, generating call-backs from those stations, freezing them up. Also will click on DND. Random is the key word. System will wait about an hour before it starts its new game. Just enough to be down the road, feeling all good about yourself.

Troubleshooting:
1. Re-booted system
2. swapped phones - same thing on different phone.
3. Brought the phone to the demark, to eliminate wiring - same thing
4. changed port - the ghost found it
5. changed to a different port on a different card - no help
6. Placed new 16DLI card - nope
6. removed ext 117 entirely, and created a new ext, 144 - same problem
7. Pulled the mpc, clicked the memory switch, and reprogrammed from scratch - still there.
8. replaced MPC card and the software, rebuilt it again from scratch (no uploading of database - I didn't want to replace anything corrupted) - still there.
9. bought a large hammer - haven't used it yet

I removed the extension 117 from the system, and have not yet replaced it with anything. I will give it some time today, and see if anything shakes out. I will have to provide that office with an extension soon, but I'm not sure what.

I have been in contact with the fine boys in Richardson, but their advise is always the same - if it is connected to lighning, replace everything, including the cabinet, and start from scratch.

So, my knowledgable friends, have any of you had any experience with this?


Yes, I am retired - so why am I still working on phones?
EMP & Lightning Home Surge Protection
EMP - Click Here!
Re: Chasing a Ghost
#429888 08/21/07 10:52 AM
Joined: Mar 2007
Posts: 71
Member
OP Offline
Member
Joined: Mar 2007
Posts: 71
Nothing, eh?


Yes, I am retired - so why am I still working on phones?
Re: Chasing a Ghost
#429889 08/21/07 04:03 PM
Joined: May 2005
Posts: 391
Member
Offline
Member
Joined: May 2005
Posts: 391
I haven't had that exact same problem but I have ghost problems like that with an R1 iDCS500. I finally upgraded it with an MCP2 card and the problems have all gone away. I am afraid that the MCP card has a lot of different issues that are never really resolved until you upgrade it to an MCP2 card. :-/


www.A1Bizcom.com
Specializing in selling and installing new and used Samsung systems
Re: Chasing a Ghost
#429890 08/23/07 08:45 PM
Joined: Jul 2006
Posts: 99
Member
Offline
Member
Joined: Jul 2006
Posts: 99
Well it looks like you have a fine problem on your hands. However, by what you have described I don't think it's the phone system. The only thing you haven't replaced is the cabinet, however you did move card slots and ports and the problem remained. (If it was the cabinet you would have had that problem on the new ports prior ... did you move to an empty port or swap ports?)

I know you said you moved the phone back to the demarc but you haven't completely eliminated the cabling - you still have the amphenol cable and you still have the 66 or 110 block. Have you replaced those items? (I know it sounds stupid but it is a lot easier to do that then replace the entire cabinet and the problem remains.)

Good Luck - Tom

Re: Chasing a Ghost
#429891 09/05/07 09:34 AM
Joined: Mar 2007
Posts: 71
Member
OP Offline
Member
Joined: Mar 2007
Posts: 71
Thanks. I did replace the anphenol cable to the 66 block - didn't help. So I replaced the cabinet - voila! (I tiptoed backwards out of the demark room, and have not received a call from then as of yet.)
Thank you muchly.


Yes, I am retired - so why am I still working on phones?
Re: Chasing a Ghost
#429892 09/05/07 12:15 PM
Joined: Dec 2005
Posts: 25
Member
Offline
Member
Joined: Dec 2005
Posts: 25
Sounds like those fine boys in Richardson knew what they were talking about.


Rob Michael
Discount Call
www.discountcall.com

Moderated by  Genesiscomm, nameless, pvj 

Link Copied to Clipboard
Forum Search
Most Recent 5 Post
Avaya IPO
by bditech - 09/17/20 09:07 PM
Browser phone
by Coral Tech - 09/17/20 01:10 PM
Univerge Hosted
by brokeda - 09/17/20 10:44 AM
Manager Upgrade issue
by ffej010 - 09/17/20 03:06 AM
Fax on SIP
by mfecko - 09/16/20 03:36 PM
Who's Online Now
27 members (Hofman telekom, Curlycord, EV607797, Corrupted DNA, hbiss, Carl Navarro, Professor Shadow, Yoda, Bob3470, hitechcomm, teleco, Touch Tone Tommy, jeffmoss26, ffej010, C5Z, pbogi, gertter, steve2653, BobRobert, OBT, justbill, JBean3329, bditech, RATHER BE FISHING, Mercenary Roadie, RonP, nfcphoneman), 444 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Popular Topics (Views)
Forum Statistics
Forums94
Topics93,945
Posts637,204
Members49,345
Most Online5,661
May 23rd, 2018
Today's Birthdays
azrael4854, Jig, Shell
Newest Members
Rob McKay, s0397, Craypaz, Wisconsin Confer, apc
49344 Registered Users
Get Tech Support Now! Click the banner below
Get Tech Support Now!
Top Posters (30 Days)
dexman 30
teleco 12
Ruben 9
hbiss 8
Bluewater Sailing
https://www.patreon.com/bePatron?u=5256033
EMP Shield for Commercial - Home & Vehicle
Use Coupon code SAVE - Click Here!
Servpro Ventura 24-Hour Emergency Service
Free Estimates call us now 24Hours
Contact Us | Telephone System Tech Support | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2020
Trusted Partners