Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2009
Posts: 37
Member
OP Offline
Member
Joined: Jan 2009
Posts: 37
Hi, I am trying to forward all calls to an extension on an OS500 to ring to an external phone number. I set extension to forward all calls to 9-253**** (a local number). When calling the extension, it just rings and rings. If I forward that extension to another extension, the call forwards properly, just not to an external phone #. In COS contents, external forward is set to yes. Can anyone think of any settings I am missing?

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2005
Posts: 574
Member
Offline
Member
Joined: Jun 2005
Posts: 574
have you set icm to external also have you set timers to overflow at say 1 sec believe in default set to 15 secs also there is another place besides cos you need to set extnl call forward smile

Joined: Jan 2009
Posts: 37
Member
OP Offline
Member
Joined: Jan 2009
Posts: 37
Thanks Gerrya, I set ICM EXT FWD to ON and it fixed my problem


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,685
Posts636,169
Members49,606
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Baron-B, Breneer, dingaling, EV607797, Jase, MED, Mike Robertson, MILLBAX, RANJAN, RootExposure, Tman66
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,605 Registered Users
Top Posters(30 Days)
Toner 10
Yoda 9
dexman 7
Who's Online Now
0 members (), 30 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5