Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#44075 08/30/11 10:02 AM
Joined: Mar 2004
Posts: 880
Likes: 1
dwflood Offline OP
Member
OP Offline
Member
Joined: Mar 2004
Posts: 880
Likes: 1
I'm out at an existing customer who reported they're not getting vm messages emailed to users anymore.

I found out they switched hosted email providers. I have changed the Outgoing Mail/Host Name in all the mailboxes, but the ready folder is still collecting files and no emails going out.

Where do you configure the SMTP account for the Interchange server? There has to be more than just what's in the user mailboxes. ?

Interchange 12.1

[Edited to correct spelling in Subject, for search purposes. Justin]

Atcom VoIP Demo
VoIP Demo
Joined: Mar 2004
Posts: 880
Likes: 1
dwflood Offline OP
Member
OP Offline
Member
Joined: Mar 2004
Posts: 880
Likes: 1
The new hosted exchange server requires authentication, no SSL, standard SMTP ports of 110 and 25.

Customers email host administrator created a new email account and password the Interchange is supposed to use in order to send email to the users.

For the life of me I cannot figure out where to configure this in the Interchange.

Its a Windows 7 box and there is no default mail program such as Outlook Express or Windows Mail.

Could the previous exchange server possibly been accepting un-authenticated emails from the Interchange? Seems unlikely, especially for a hosted service on the web but I don't see anywhere that this system was configured with an email account.

Joined: Oct 2007
Posts: 75
Member
Offline
Member
Joined: Oct 2007
Posts: 75
Try this....clear the ready folder out. Sometimes it gets corrupt data and stops processing files. Clear the file out, reboot and give it a try. Just a suggestion. Let me know if that works for you.


TechSERV
Joined: Mar 2004
Posts: 880
Likes: 1
dwflood Offline OP
Member
OP Offline
Member
Joined: Mar 2004
Posts: 880
Likes: 1
I tried that.

The issue is the email host requires authentication. They have created a new email account the Interchange must use to send email for example, '[email protected]'. I haven't been able to figure out where to configure this in the voicemail server.

Joined: Oct 2007
Posts: 75
Member
Offline
Member
Joined: Oct 2007
Posts: 75
Ok, I understand now. It has been a while but I dont really remember there being any other configurations required outside of the users box. If I remember correctly there were two specific areas within the user's mailbox to set this up and it was tricky if you didnt know it. Sorry I couldnt be of more help without having it in front of me.


TechSERV
Joined: Aug 2004
Posts: 9,110
Likes: 10
Admin
*****
Offline
Admin
*****
Joined: Aug 2004
Posts: 9,110
Likes: 10
Did you go into both both sections of the individual boxes? The message delivery as well as the account tabs? I had to change the PC name in system control panel to match the name on the account that is sent to the hosted Exchange. In your example the the PC name would be "voicemail". Any email it sent out would then reflect [email protected] if your SMTP settings are correct.


[Linked Image]
Joined: Mar 2004
Posts: 880
Likes: 1
dwflood Offline OP
Member
OP Offline
Member
Joined: Mar 2004
Posts: 880
Likes: 1
The mailboxes are setup correctly. The PC name is 'voicemail'.

The host is rejecting the emails because the sender (Interchange) is sending them unauthenticated. There has to be somewhere in the UM configuration for SMTP settings, where I input '[email protected]' and its associated password.

As an experiement I installed Windows Mail, setup the account and can send/receive email no problem from Windows Mail.

Joined: Jun 2004
Posts: 4,550
Moderator-Comdial, ESI, Voicemail, Cisco
Offline
Moderator-Comdial, ESI, Voicemail, Cisco
Joined: Jun 2004
Posts: 4,550
Isn't there a "testSMTP" utility on the machine? There used to be on the older versions of Interchange. That might help with troubleshooting.

Justin

Joined: Jan 2006
Posts: 30
Member
Offline
Member
Joined: Jan 2006
Posts: 30
Navigate to c:\vm and right click on c:\vmservice.exe. Check the file version. It should be 12.1.6086.xx. If .xx greater than.05, try adding the following to the vm.cfg

smshost email address = [email protected] (or whatever your ISP expected [email protected] is). Spaces are optional and better if not used.
Reboot. If the system doesn't come up, the version is wrong. No help. If it starts,. see if the ISP aceepts it. Sorry .. no option for password (I would think each mailbox would have its own credentails... not the VM itself).

Joined: Sep 2011
Posts: 2
Member
Offline
Member
Joined: Sep 2011
Posts: 2
Anyone have any luck with this? I tried Zuet's suggestion (using version 12.1.6086.1), but Interchange doesn't like the syntax. Voicemail quits working entirely, and I receive an error in the error.log file ("error 2 encountered during initialization").

I have the same situation; externally hosted email that requires a specific "sender" email address.

Page 1 of 2 1 2

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,740
Posts636,411
Members49,619
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
RockyTop, Homer Domer, Lane, AMS Technology C, Chrontel
49,618 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
3 members (Curlycord, blentz, Keyset6), 97 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5