Business Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#545668 02/12/13 04:09 PM
Joined: Dec 2009
Posts: 78
Member
OP Offline
Member
Joined: Dec 2009
Posts: 78
i have an svmi 20e V5.0 that the email gateway has been working for years. now they have switched out the exchange server to exchange 2010 and now the email gateway is not working. i just keep getting errors saying... (LOGIN not supported). every thing stayed the same. so my question is this not compatible with exchange 2010 or do i need to set this up different? or does the IT guy need to make a special change on his server? thanks

Atcom VoIP Demo
VoIP Demo
yocrazyb #545711 02/12/13 09:51 PM
Joined: Jan 2008
Posts: 181
T.C Offline
Member
Offline
Member
Joined: Jan 2008
Posts: 181
Could be that the Xchange 2010 Server requires SSL or TLS authentication which the 20e does not support.

yocrazyb #545732 02/13/13 03:17 AM
Joined: Oct 2005
Posts: 171
Member
Offline
Member
Joined: Oct 2005
Posts: 171
I just had a customer using email gateway on a 7200-S. The customer upgraded from Exchange Server 2003 to Exchange Server 2008. I ran into the same login error. The IT guy had me take out the login info in email gateway setup and it started working again.

MikeS In VA

yocrazyb #545996 02/16/13 12:05 AM
Joined: Jun 2006
Posts: 2,940
Likes: 1
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,940
Likes: 1
You can turn off the requirement for SSL/TLS on authentication.

Or since the 20e has a static ip you can get the it guys to setup to allow anonymous sending (no auth required) from this ip

nameless #546193 02/19/13 05:43 PM
Joined: Dec 2009
Posts: 78
Member
OP Offline
Member
Joined: Dec 2009
Posts: 78
i just saw your response on this. so im guessing i need to tell the IT guy to "turn off" SSL auth. ? i will try that or try the anonymous way. & if that doesnt work is that all we can do? thx for your help sir (email is not my thing!)

yocrazyb #546268 02/20/13 11:53 AM
Joined: Jun 2006
Posts: 2,940
Likes: 1
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,940
Likes: 1
It's a matter of the it guy changing settings on the connector in exchange, This is a common thing now.

The SVMi20i will support SSL/TLS auth so this won't be an issue.

With 4.6 and later the OS7030/OS7070 (not sure on this as its not sold here)/OS7100/OS7200s vm supports SSL/TLS so it's not an issue there


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,686
Posts636,175
Members49,606
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
cotton, JDK, jdkinney, Matt Knight, MCap, neh-telecom
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,606 Registered Users
Top Posters(30 Days)
Toner 12
Yoda 9
dexman 7
Who's Online Now
0 members (), 24 guests, and 31 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems & VoIP | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5