Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#547765 03/14/13 05:10 PM
Joined: Mar 2006
Posts: 46
Member
OP Offline
Member
Joined: Mar 2006
Posts: 46
This must be my year for ECS/VM issues! I have an ECS, that I upgraded from a VS, that will not light MW lights. I installed their VS-VML on a VMAC and it is installed in slot 1 of the ECS. I made the required programming changes in the VS-VML to accommodate the ECS trunk numbering and such. Everything works fine, but no MW lights. I've changed key patterns to use a specific MBOX key (instead of 0), still nothing. I know that if you have more than one MBOX 0 key assigned to a key pattern, it can be a problem...but I've checked the key pattern (without a template) to verify this isn't the issue. The VS-VML lit the lamps last week when it was installed in the VS.

Is there a way to manually use the MW on/off code (519ext) to check the signalling/lamps? In my office ECS, if I attempt to dial 519ext, I get a busy. I thought the feature codes worked on any type of station (not just SLT). I can dial *ext and get a VM box, but can't dial 519ext to light a lamp.

Atcom VoIP Demo
VoIP Demo
Joined: Jun 2006
Posts: 1,624
Member
*****
Offline
Member
*****
Joined: Jun 2006
Posts: 1,624
Just a quick question... on the VML, did you remember to run the "Migrate VS-VML to IX-VMAC" command?


"I'm the one that has to die when it's time for me to die, so let me live my life, the way I want to."
-- Jimi Hendrix

Joined: Mar 2006
Posts: 46
Member
OP Offline
Member
Joined: Mar 2006
Posts: 46
If I could curse right here, I would! Thanks so much. I totally forgot to do that. All the VMAC installs I have done the last 5-6 years were VMACs to start with... I haven't done a migration in forever and forgot that step. I sure hope it solves my problem! On my way to the customer site.....

Thanks, Keighlar!

Joined: Jun 2006
Posts: 1,624
Member
*****
Offline
Member
*****
Joined: Jun 2006
Posts: 1,624
*fingers crossed*

I hope so, too! Good luck.


"I'm the one that has to die when it's time for me to die, so let me live my life, the way I want to."
-- Jimi Hendrix

Joined: Aug 2006
Posts: 1,762
Likes: 7
Moderator-Iwatsu
*****
Offline
Moderator-Iwatsu
*****
Joined: Aug 2006
Posts: 1,762
Likes: 7
Quote
Is there a way to manually use the MW on/off code (519ext) to check the signalling/lamps? In my office ECS, if I attempt to dial 519ext, I get a busy. I thought the feature codes worked on any type of station (not just SLT). I can dial *ext and get a VM box, but can't dial 519ext to light a lamp.

If you configure an analog port as a voice mail port, you can use the MWL codes. A normal SLT/FAX port can't pass these codes.

Also, on your VMAC card Integration tab, be sure to change the trunk ID digits from 3 (ADIX) to 4 (ECS) and verify your mailbox ranges match your switch extension ranges for 3 or 4 digit mailboxes.


Sometimes the thoughts in my head get so bored, they go for a stroll through my mouth. This is rarely a good thing.
Joined: Mar 2006
Posts: 46
Member
OP Offline
Member
Joined: Mar 2006
Posts: 46
Well... it wasn't migration! I migrated and still had the same issue. After much consternation, it was found that one of the VM ports had somehow got prime line assigned. Once I removed that, the MW worked fine. And, FWIW... even without migrating, it seems as though everything was working. (I had already changed the trunks to 4 digit, and the stations all matched the ECS)

Thanks, Keighlar and JB for your (always!) spot-on input!

JB- is it only the MW feature codes that can't be passed by a regular station port? I'm pretty sure that I've used the 5xx codes from a digital station to activate certain features that didn't appear on a designated key.

Joined: Aug 2006
Posts: 1,762
Likes: 7
Moderator-Iwatsu
*****
Offline
Moderator-Iwatsu
*****
Joined: Aug 2006
Posts: 1,762
Likes: 7
AS far as I know, the voice mail codes and the list of the SLT only features dealing with speed dialing, through calling, etc. won't work from a digital port.

Last edited by JBean3329; 03/16/13 03:58 PM.

Sometimes the thoughts in my head get so bored, they go for a stroll through my mouth. This is rarely a good thing.

Moderated by  JBean3329 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,742
Posts636,431
Members49,621
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Nyetech
Newest Members
jackbeelerDCS, blentz, RockyTop, Homer Domer, Lane
49,620 Registered Users
Top Posters(30 Days)
jsaad 7
blentz 6
Toner 6
Who's Online Now
0 members (), 74 guests, and 13 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5