Business Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#550419 04/23/13 07:35 PM
Joined: Jul 2012
Posts: 22
Nicky G Offline OP
Member
OP Offline
Member
Joined: Jul 2012
Posts: 22
I'm trying to send email notifications when a new message arrives but it's not sending. I'm able to send with Unified Messaging, so I'm pretty sure it's not an issue with smtp. My guess is that the EmailNotify template is not setup correctly. Does anyone know what the Parameters should be? Also, is TclNotify the correct Application Name?

When I check Tracer it throws an error saying something about the application not being registered.


Nick
Atcom VoIP Demo
VoIP Demo
Joined: Jul 2012
Posts: 22
Nicky G Offline OP
Member
OP Offline
Member
Joined: Jul 2012
Posts: 22
Any ideas? I'm pulling my hair out trying to figure this out!


Nick
Joined: Mar 2005
Posts: 183
Member
Offline
Member
Joined: Mar 2005
Posts: 183
Just looked at ours here in the office make sure when you add the template you place it between the turn on message waiting light and turn off message waiting light templates and enable the new template

Last edited by petersog; 05/03/13 12:45 PM.

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,687
Posts636,178
Members49,607
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
BACKACRE, carlbdc, kestrielias1, Kevin-MI, Rcaman, Revertingcall, sc backacre
Newest Members
Uranium-235, grahamw, Motel6Guy, JustAGuy, Dialtony
49,606 Registered Users
Top Posters(30 Days)
Toner 12
Yoda 9
dexman 6
Who's Online Now
3 members (grahamw, AGITELCHILE, Carl Navarro), 70 guests, and 32 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems & VoIP | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5