Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2013
Posts: 1
Member
OP Offline
Member
Joined: Aug 2013
Posts: 1
I was asked by the president of our company if there is a way to disable the 'Forward to Voicemail Button' on the front of the 3102. It is the button just below the '#' key. Apparently some of our Customer Service folks that are in a Hunt Group, press this button so after 1 ring, the call goes to the next person in the Hunt Group instead of taking the call. I have checked the NBX Net Set, several different User & Admin Guides and looked at the 'Feature' codes, but can't find anything that disables it. Let me know if you know of a way to do it. Thanks!!

Ron

Joined: Dec 2012
Posts: 248
Member
*****
Offline
Member
*****
Joined: Dec 2012
Posts: 248
This MIGHT work. Under Timers in the System settings you can adjust the "Forward Voice Mail On Timeout". Default is 6 seconds - 1 ring. Try 24 seconds (4 rings) initially and see what happens. Unfortunately this is a system wide setting so all users that utilize this would be affected. Users that need to forward to VM can use DND instead. Main difference is there is no ring before the forward. Hope this helps ~ Mike


Michael Meyer

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,375
Posts634,587
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
apexnetworks, blpogue, Hillyard, Silversam
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 17
dexman 12
R4+Z 6
Who's Online Now
0 members (), 5 guests, and 7 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5