Phone Systems

AtcomCloud Online Store
Previous Thread
Next Thread
Print Thread
Rate Thread
#569294 03/28/14 05:44 PM
Joined: Apr 2007
Posts: 117
Member
OP Offline
Member
Joined: Apr 2007
Posts: 117
I have a customer that is having an issue with the SL100 we installed two weeks ago. Intermittently there are analog lines going busy and are unable to be released. The secretary, extension 101, is the only extension with line visibility. When she hits the line button she hears a busy tone but cannot release the line. They have to reboot the system to get the lines to clear.


Burgie13

www.bdtelecom.net

"Don't believe anything that you hear and only half of what you see"
Atcom VoIP Demo
VoIP Demo
Joined: Oct 2012
Posts: 249
Member
Offline
Member
Joined: Oct 2012
Posts: 249
When you installed the system, did you perform the Auto Side Tone Adjustment to calibrate the CO lines?


www.highspeedtele.com
Dallas & Fort Worth, TX
Joined: Sep 2005
Posts: 971
Member
Offline
Member
Joined: Sep 2005
Posts: 971
Have you isolated the trouble? It may be a outside plant problem
and not an internal problem. You didn't state you have attempted that.


-TJ-

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,682
Posts636,154
Members49,603
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
sandi ann
Newest Members
Motel6Guy, JustAGuy, Dialtony, FatherLot, RFarrarMD
49,603 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 9
dexman 6
Who's Online Now
5 members (Motel6Guy, NateBates, Toner, Professor Shadow, newtecky), 48 guests, and 51 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Best VoIP Phones | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5