Phone Systems

Sponsored by Atcom
Get a free phone!
Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
I am servicing an old NBX 100 system and trying to get the MOH to work. I found a setting that was like "disable MOH input" that was set to yes and I changed to no, and have tried both a mono and stereo plug for the input and even tried a little pre-amp to boost the volume of the input but I get nothing. I'm thinking now that the board that the MOH input is on maybe has failed and needs to be replaced?

Anybody have any thoughts on this?

Joined: Dec 2012
Posts: 248
Member
*****
Offline
Member
*****
Joined: Dec 2012
Posts: 248
Make sure in the System Settings -> System wide screen that MOH and MOH on transfer are checked and click Apply.

That should do it. When MOH is enabled you might notice the switch ports just light up nearly solid with traffic. This is because MOH is a multicast. The IT person might mention something.

We have had the occasional system with a bad MOH port too.

A mono plug is best for the input. I have found there is sometimes a "sweet spot" on these NBX jacks.

What are you using for an input?


Michael Meyer

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,375
Posts634,587
Members49,525
Most Online5,661
May 23rd, 2018
Popular Topics (Views)
Today's Birthdays
apexnetworks, blpogue, Hillyard, Silversam
Newest Members
NiagaraGuy, Luv2uallday, FredSkidoo, tspa, xtrememachines
49,525 Registered Users
Top Posters (30 Days)
Toner 17
dexman 12
R4+Z 6
Who's Online Now
0 members (), 5 guests, and 7 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Telephone Systems Canada | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5