Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
When I do a 3-party conference it seems to work but none of the parties can speak to each other. If I use the split key, on the 5340 set, then I can speak to each party individually. I have tried this on both an analog set and a 5340 set. Both act the same.

Atcom VoIP Demo
VoIP Demo
Joined: Apr 2003
Posts: 140
DSU Offline
Member
Offline
Member
Joined: Apr 2003
Posts: 140
Is this an outside conference or internal conference? I have seen this when the VLAN settings were not correct.

Rich

Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
An outside conference for sure. I'm checking on the internal conference. An analog extension has the same problem so it's unlikely that it is a VLAN kind of trouble.

Joined: Feb 2006
Posts: 1,716
Member
***
Offline
Member
***
Joined: Feb 2006
Posts: 1,716
A little more detail is required. what trunks is the system equipped? PRI, T-1 or POTS?

Which software revision is the system?

Rcaman


Americom, Inc.
Where The Art And Science Of Communications Meet
Joined: Aug 2005
Posts: 2,125
Member
Offline
Member
Joined: Aug 2005
Posts: 2,125
Check form 30. Make sure trunk-to-trunk for that type of trunk is enabled.

Remember also that VoIP phones connect the call by TCP packets, but talk (voice traffic) over UDP.

Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
The trunks are POTS and the software version is 4.0.5.17

Joined: Oct 2004
Posts: 1,057
Member
****
Offline
Member
****
Joined: Oct 2004
Posts: 1,057
Test to see if you can set up a conference using only internal devices.
That should help you narrow down the potential problems.


www.ResaleSystems.com 24 x 7 Mitel Parts and Free Tech Support
Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
Every scenario that I tried, even with internal devices only, it's the same. The phone I am testing with says "3 party conference" in the display but there is no audio for anyone. If I hang up then the two other parties are connected and they can talk.

Joined: Apr 2007
Posts: 337
Member
Offline
Member
Joined: Apr 2007
Posts: 337
I was wondering if you got anywhere with this issue? If not I would upgrade to the latest software 5.0.2.12

Joined: Oct 2010
Posts: 103
Member
OP Offline
Member
Joined: Oct 2010
Posts: 103
No, this is unresolved. Now I'm leaning more towards a resource kind of problem rather than a programming problem. This could be a DSP kind of problem also right?

This system has been installed for 5-6 years and the conferencing worked up until a few months ago. The customer isn't sure exactly when it stopped working because the conference feature is used rarely but it does get used.

Page 1 of 2 1 2

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,739
Posts636,410
Members49,618
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
CapeTownCraig, David S McCullough, Deshmukh_San
Newest Members
Homer Domer, Lane, AMS Technology C, Chrontel, RonZ1971
49,617 Registered Users
Top Posters(30 Days)
jsaad 7
Toner 7
Who's Online Now
0 members (), 23 guests, and 11 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2022
Powered by UBB.threads™ PHP Forum Software 7.7.5