Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#597074 01/18/16 07:31 PM
Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
I have inbound calls routed to a hunt group on a second node. Callers on hold are hearing ringback instead of the 5000CP which is programmed for the Hunt Group. Would anyone know how to fix this?

Thanks


Atcom VoIP Demo
VoIP Demo
Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
What is the routing?

For a DID pointed directly to the hunt group, you can create a custom MOH profile for that entry on the Call Routing Table. Otherwise, you’ll need to modify the MOH source on the node IP Call Configuration.

Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
The DID runs through a CRA first. Some calls remain local to the node. Others go to the hunt group on the other node. I didn't see the ability to use a remote node's MOH on an MOH profile. The Node IP Configuration is already set to 5000CP (ipod connection) for the remote node. I believe everything is set properly. Which makes this that much more infuriating.

Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
A custom MOH profile allows you to override the trunk group MOH settings, but probably won't work for your routing.

Try this instead: On the Node IP Connection Group for the remote node, under IP Call Configuration, change the Music-On-Hold Encoding Setting from Use Local Music Source to Use Speach Encoding Setting.

Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
You had my hopes up, but it was already set there. Now, as a test, I've set it to Use Local Music Source. The two nodes use very similar MOH content. It wouldn't be correct, but it would work. We'll see.

Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
Go ahead and try s custom MOH profile and apply it to the DID. Make all settings music except for Audio on Hold for Transfer Annoucment, which should be Silence.

Joined: Aug 2005
Posts: 908
Member
OP Offline
Member
Joined: Aug 2005
Posts: 908
All failed. I had to set it to local 5000.


Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,830
Posts636,772
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Dan Powell, EKPTECH86, History, LinuxTech, Mike Miller, ttcfcl
Newest Members
Marjan Shaw, KoolBreeze, PhoneGuy827, julesm, Helen.D
49,645 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
3 members (Marjan Shaw, nortelvoip, Bushmills), 143 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5