Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Hi (experienced) Samsung engineers of the World

A difficult problem that is causing me grief now.

That is: one-way speech after a call is tansferred to them through the system. (An old 7200 MCP)

Samsung OS7200, v2.69 using ITP handsets on remote sites.
All works ok apart from one site.
It has 4 phones

One phone works perfectly and 3 others have the problem.
I have discounted anything to do with their network.
Basically, they have disabled their firewalls and of the 4 x IP phones at this site, one works perfectly well. You can give that phone any number or port and it will work.
The other three will still fail (One-way speech after a call is transferred to them).
The worker is a 7-button (V03.37)
The 3 failing ones are: 1 x 7B V03.21
2 x 14B, both V03.30

Three other sites have phones that work fine and a lot of them are on software levels below 3.37

So the site only allows one phone to work, and even if you unplug that one, you still get the same fault with any of the other ones.
I have no spare handsets to test.

Anyone got any clues before I commit to replacement or difficult upgrade procedure?

Best wishes and thanks in advance to any repliers.


Mike
Atcom VoIP Demo
VoIP Demo
Joined: Dec 2010
Posts: 680
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 680
What ports are the other 3 phones connecting on when you look at their extension in 840?

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Dear Biztel Okie, thanks for your reply

in 840 these are the ports

Signal Voice
1029 1027 = fully working extension
6000 9000 = one of the non-workers
1024 1026 = one of the non-workers
1025 1028 = one of the non-workers

The 3 "non-workers" always work on extension to extension calls to and from remote sites and on normal DDI calls and outgoing external calls.


Mike
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
How is the remote office setup?
It is via VPN/Private ip or is it public?
What settings do you have in the system for the ip phones (private/public/public w firewall)?

I've had a similar issue with 4.14 software on os7100 where 1 phone would work and the others would have no speech.
the working phone shifted based on which phone was used first, and then once the nat translation in the router expired then the next handset would work.
This was fixed in 4.14k.

You may need to wireshark trace when the call fails.
The issue is having such old software versions and hardware you're not going to get any help from samsung, even if you upgrade due to the mcp being EOL

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Hi thanks for your reply from Brizzy!
Remote office is public WAN with firewall disabled.
All phones are PUBLIC with FIREWALL.
One phone works as any username in any physical port.
None of the other 3 work even if you only plug one in and leave the others out. Odd that the speech works on a normal call but goes to one-way only after a call is transferred to them.
Maybe I will go to the main site and set up a Wireshark trace.
Best wishes
Mike


Mike
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
I had a customer on sip that's been working fine for 12 months call up with 1 way speech issues.

I went to site and did some testing, calls to reception number no RX, calls to DID numbers all ok.

change reception number to 1 extension no issues.

Issue only happens when incomming call rings a group.

Wireshark showed that the provider wasn't registering the change of port for the audio (due to MPS/RTG).
Disabling MPS fixed the issue, logged fault with carrier, they did an upgrade on their SBC software the night before.
They fixed the issue I turned MPS back on and all fine again.

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
That is interesting about your SIP trunk issues.. I have also had a similar problem with a carrier where they said they had to upgrade software, I spent ages thinking it was the system!

Here, though it is just ISDN30 lines with the problem not happening at all on one IP phone. I think I will take one of the failing ones away and test it from my office.


Mike
Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
I've also had ip phones (both smt and itp) behave strangely in the past, nothing changed, but a factory default of the handset and a reconfigure has fixed it

Joined: May 2008
Posts: 86
Member
OP Offline
Member
Joined: May 2008
Posts: 86
Thank you for all the advice. I will attempt a default, then an upgrade of the handsets.


Mike
Joined: Feb 2016
Posts: 10
Blocked
Offline
Blocked
Joined: Feb 2016
Posts: 10
ITP-5121D USER GUIDE helps you out to resolve the following issue. Hopefully you will get perfect solution to get rid of the respective issue.


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,834
Posts636,792
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
Gtownpaper, Lazlo, devben, bubblegum, Marjan Shaw
49,650 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
4 members (machinegod, Toner, Carl Navarro, Curlycord), 217 guests, and 22 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5