Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
I've got an Mx running 5.0.0.18 with a quad CIM (2 ASUIIs on the dual CIM and one on the quad). Port 4 on that module appears to have gone bad. Had an ASUII on it programmed as bay 5, the ASUII works in other ports but won't ID under ASU INFO when connected to port 4. I added programming for port 3 / bay 6, copied everything over from bay 5 in form 9 and moved the ASUII, it came up good. However, bay 5 is in Major alarm. There are no lines, trunks, or receivers on it, so I can't find any way to adjust the alarm threshold to cover that bay being down. I can view the alarms, I can see lines, trunks, receivers AND bays in the Show Alarms option, and ONLY the bay option has an alarm, but the bay option doesn't exist under the Set Alarm Threshold option. I can't just remove it from programming, as port 4 must be programmed in order for any of the other ports on that quad CIM to work with an ASUII. Thought about some kind of loopback plug but haven't been able to make that work.

Any suggestions...? I'm new to the forum so please be kind. smile

Atcom VoIP Demo
VoIP Demo
Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
Just a side note: I do plan to upgrade to 5.0.2.12, but I doubt that will fix this issue...

Joined: Apr 2007
Posts: 337
Member
Offline
Member
Joined: Apr 2007
Posts: 337
did you remove it from form 53

Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
Yeah, but if it's removed from 53, then the other ports stop working on that quad CIM - Mitel documentation says port 4 HAS to be programmed first for ASUIIs to work on any other port on the quad CIM. I did try that, pbx rebooted, the ASUII i'd moved to port 3 wouldn't come back up. Added port 4 back again in 53, pbx rebooted again, and the port 3 ASUII came back up.

Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
I'm actually upgrading them right now to 5.0.2.12, I'll update this post when it's complete.

Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
Hmm. The plot thickens, upgrade failed after step 3, got a "general failure 01D8". Gonna pull the syslogs.

Hopefully unrelated to the issue I was actually asking about, with the alarm thresholds and quad CIM. So, still looking for suggestions on that. smile

Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
I'm guessing that your bays are:1 (controller), Bay 2 (1st port of dual CIM), Bay 3 (2nd port of dual CIM). Why is the 4th port on the Quad CIM Bay 5?

What caused you to assume port 4 on the Quad CIM was bad?

Last edited by westerntelephone; 02/22/16 10:01 PM.
Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
Yup, you got it right - Bay 4 is the T1/E1 module, so Bay 5 is the first-used port on the quad CIM, port 4.

The ASUII on that port busied out, and ASU Info in mtce had port 14 (fourth port on quad CIM) as Up, but device Unknown. When we moved the ASUII's connection to one of the dual CIMs it came right up. I programmed form 53 to use port 3 of the quad CIM for "Bay 6" and moved all the extensions in form 9 over from their original Bay 5 locations to Bay 6, essentially making the ASUII into Bay 6 in programming. Everything on it is working fine on port 3, I just can't get the dang Major Alarm to go away (or adjust the threshold to cover it).

Joined: May 2005
Posts: 1,005
Member
Offline
Member
Joined: May 2005
Posts: 1,005
Can you program an extension on it?

Joined: Feb 2016
Posts: 8
Styro Offline OP
Member
OP Offline
Member
Joined: Feb 2016
Posts: 8
Yeah, I guess? I can add ASU node in form 1 for bay 5, add an ONS card, and add an extension to it in form 9...but of course there's nothing physically there, so it just busies out. Why, whatcha thinking?

Page 1 of 2 1 2

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,833
Posts636,791
Members49,651
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
AWhite, jnimmick, MarkTPN
Newest Members
machinegod, Gtownpaper, Lazlo, devben, bubblegum
49,651 Registered Users
Top Posters(30 Days)
ramo 13
pvj 11
Toner 9
dans 5
Who's Online Now
3 members (machinegod, Curlycord, newtecky), 199 guests, and 25 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5