Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#600095 04/21/16 01:08 PM
Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
A have a new 7100, with 8 mgi licenses. voip phones connect but have no audio. voip phones test fine when tested locally.

I have ports 6000 and 9000 tcp/udp port forwarded to system.
And ports 30000-30031 udp port forwared to system.

Any help is appreciated.

Atcom VoIP Demo
VoIP Demo
Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
You need to forward the MPS ports (40000-40031) or turn off MPS.

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
MPS is off. Are these ports tcp or udp?

Thanks

Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
UDP

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
The IT guy opened those ports. No change. Still no audio.

Joined: Dec 2010
Posts: 679
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 679
Do you have the system set for Private w/Public and have the static public IP of the system programmed into Public address 1?

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
Yes to both questions.

Joined: Nov 2013
Posts: 57
Member
Offline
Member
Joined: Nov 2013
Posts: 57
I assume you wanted to hook up your ip phone from a remote site.
Is white list enabled or disabled for each IP phone extension? If you enabled them, did you add the public ip address in mmc875?

Joined: Jun 2006
Posts: 2,968
Likes: 3
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 2,968
Likes: 3
If the phones connect then the whitelist isn't the issue, whitelist only prevents phones from registering, it won't cause audio issues.

It sounds like the ports either aren't opened or the firewall is blocking them.

Joined: Nov 2013
Posts: 57
Member
Offline
Member
Joined: Nov 2013
Posts: 57
Right. If no audio is port forwarding / firewall issue. Check if you port forward the 40000 range.

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,830
Posts636,775
Members49,645
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
Florencio, HtownDan, Kerry2362, Lorena Catalan, SWB, telecom5000, Tex Tel Marine
Newest Members
Marjan Shaw, KoolBreeze, PhoneGuy827, julesm, Helen.D
49,645 Registered Users
Top Posters(30 Days)
ramo 12
pvj 11
Toner 9
Who's Online Now
0 members (), 159 guests, and 19 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5