Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#600515 05/06/16 04:24 PM
Joined: Mar 2015
Posts: 5
BOATGUY Offline OP
Member
OP Offline
Member
Joined: Mar 2015
Posts: 5
I have a new 12 port SIP sea mail going in. Only port 1 has integration. All ports are registered and active. All ports answer. I noticed only port 1 has DTMF internally however from the outside all ports accept DTMF from the outside call.
PUGW is Ver 10 and switch is Ver 16. Port 1 is programmed exactly like 2-12. I'm calling the hunt group pilot. when calling port 2-12 on a forward answer it will go to the right greeting on port 1 and go to the main greeting on 2-12.

Any ideas?

Joined: Sep 2004
Posts: 4,127
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,127
Likes: 1
Make sure your ports are all defined as VM ports in the setup. I assume you have done this as well as making the ACD group a VM ACD hunt group. If DTMF is not working is has to be something with the RFC2833 settings. Seamail uses out of band DTMF.

Last edited by Coral Tech; 05/09/16 12:52 PM.
Joined: Mar 2015
Posts: 5
BOATGUY Offline OP
Member
OP Offline
Member
Joined: Mar 2015
Posts: 5
Yes ports are all VM yes and the hunt group is a ACD VM group.
Where would the DTMF settings be? The weird thing is port 1 is working. I'm assuming the DTMF is causing the no integration issues and no MWI lights working on all these ports? I have been working with Tadiran since 1990. I copied the seamail settings from other sites as well.

Joined: Mar 2015
Posts: 5
BOATGUY Offline OP
Member
OP Offline
Member
Joined: Mar 2015
Posts: 5
All ports are registered and active. System is licensed for 12 ports. All ports answer and have two audio.
Hunt group is set to terminal and tried circular
hunting is working. conference is set to consult
It is running on it's own PUGW and ports are in their own zone. I tried IP and PCM. I'm running a WICMC at the same time as we cutover, it makes it unique but couldn't see why one would effect the other.

Joined: Mar 2015
Posts: 5
BOATGUY Offline OP
Member
OP Offline
Member
Joined: Mar 2015
Posts: 5
one other, If port 2 answers the initial call there is no integration and the default greeting plays, the call transfers to the right extension if it comes back to port 2-12 it plays the default greeting, however if port one frees up and the forwarding call is presented it will have the correct integration and play the user greeting. So the messaging seems to be there. On a analog system I would say bad port hardware but on SIP??

Joined: Sep 2004
Posts: 4,127
Likes: 1
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,127
Likes: 1
Gotta be the seamail if the Tadiran is set right. I know there are settings for this because I ran into this a couple years ago and they did something on the seamail server remotely to fix it and it required a reboot. Check all the settings. External Seamail is different from the internal ones on the IPXOffice. Once I got tech support on the line they fixed it really quickly.


Link Copied to Clipboard
Forum Statistics
Forums84
Topics93,824
Posts636,752
Members49,644
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
Today's Birthdays
beegeezer, Matthaus
Newest Members
PhoneGuy827, julesm, Helen.D, AlAl, mike hurford
49,643 Registered Users
Top Posters(30 Days)
ramo 11
pvj 11
Toner 7
dans 5
Who's Online Now
3 members (Professor Shadow, Yoda, KoolBreeze), 86 guests, and 23 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: Business Phone Systems | Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5